1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

RV082 Drops Connections

Discussion in 'Cisco Small Business Routers and VPN Solutions' started by whfsdude, Mar 12, 2008.

  1. whfsdude

    whfsdude Network Guru Member

    I'm having some issues with the RV082 dropping connections. I have found that it likes to drop TCP connections like SSH even if keepalive is set on the server end. I swapped out with a WRT54G I had on hand and didn't have this problem.

    This occurs on every machine regardless of OS but I'll use my desktop config as an example.

    - All ports on all external IPs from WAN2 are bound to my desktop's LAN ip.
    - Desktop is set as DMZ

    Connection will timeout/drop after a period of unspecified time. I've tried reset to factory.

    Any ideas?
     
  2. jb_008

    jb_008 Network Guru Member

    Did you upgrade to the latest firmware? I had simular problems with vpn where it was dropping all the time, upgraded the firmware and things were good... Also had problems with the original firmware for speed, as well... upgraded and changed mtu to 1500 and things work like a charm now.
     
  3. whfsdude

    whfsdude Network Guru Member

    Firmware version : 1.3.7 (Jul 2 2007 21:43:34)
    Both WAN interfaces have 1500 as MTU.
     
  4. mcato

    mcato LI Guru Member

    whfsdude,

    This may be similar to problems in other threads, see below. Please check them out to see if you are experiencing the same. In particular:
    1. Does the RV082 report the VPN connection still up even though you cannot do basic things like ping a remote device (assuming remote device is allowed to respond to ICMP echo), or explore a shared drive, or establish a remote desktop connection?
    2. When you manually drop the VPN connection and after it automatically restablishes, have the problems you've experienced gone away?

    Here are threads where similar problems are discussed:
    http://www.linksysinfo.org/forums/showthread.php?t=52249
    http://www.linksysinfo.org/forums/showthread.php?t=55062
    http://www.linksysinfo.org/forums/showthread.php?t=56229
    http://www.linksysinfo.org/forums/showthread.php?t=56701
    http://www.linksysinfo.org/forums/showthread.php?t=56725
    and now
    http://www.linksysinfo.org/forums/showthread.php?t=57088
     
  5. whfsdude

    whfsdude Network Guru Member

    This is actually not over the vpn.
     
  6. mcato

    mcato LI Guru Member

    whfsdude,
    Thanks for that clarification. It's interesting (to me) that you are having a similar problem. Perhaps VPN isn't involved at all, simply long duration sessions. Anyway, the more info, the more likely the developers will be able to hone in on the problem.
     
  7. Toxic

    Toxic Administrator Staff Member

    quick question....are you using the SSH remotely or from inside the LAN going to an external IP?
     
  8. whfsdude

    whfsdude Network Guru Member

    SSH from the LAN to outside servers.
     
  9. greg6000

    greg6000 LI Guru Member

    RVxxx VPN connected yet not issue

    Has anyone made any progress solving the RVxxx VPN connected yet dropped problem that seems to coincide with the Phase 2 key renegotiation event?

    The posts on these threads are kind of old, and I am wondering if I missed the solution!

    Thanks for any update.
     
  10. Toxic

    Toxic Administrator Staff Member

    You got mail
     
  11. mcato

    mcato LI Guru Member

    Toxic,
    Assuming there was a suggestion or solution in the private mail to greg6000, is there any reason it can't be posted for all? At least a link if in a different thread?
     

Share This Page