1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

RV082 QuickVPN no ping to anything, can't get greenbow to work

Discussion in 'Cisco Small Business Routers and VPN Solutions' started by Mindflux, Dec 27, 2007.

  1. Mindflux

    Mindflux LI Guru Member

    I just bought a RV082 and updated the firmware to 1.3.6. I can connect via QuickVPN but cannot ping anything inside of the network.

    I cannot get greenbow to get past Phase1, even after following the tutorial.


    Can anyone suggest anything to help me?

    Also note I can get pptp to work via XP VNC, but again cannot ping anything inside of that network range.
  2. Mindflux

    Mindflux LI Guru Member

    I tried the latest QuickVPN beta (1.2.8), and can never get it to connect. The log shows that it cannot ping the gateway (even though I can connect to the config via the public ip).
  3. Mindflux

    Mindflux LI Guru Member

    additional info:

    HTTPS is enabled in the firewall section

    router ip:

    local group:
    local subnet:

    remote group:
    domain fqdn
  4. Mindflux

    Mindflux LI Guru Member

    any ideas? it can't be this difficult to get working.
  5. Toxic

    Toxic Administrator Staff Member

    do you have firewalls on any of the PCs? is ICMP enabled to allow incomming ICMP Echo requests? do you have any access rules on the router (inbound to allow ICMP?)
  6. Mindflux

    Mindflux LI Guru Member

    I dont see an ICMP setting in the RV082 firewall. all firewalls on remote and local pc's are disabled.

    If you mean "Block WAN requests", I've tried both enabled and disabled.
  7. Toxic

    Toxic Administrator Staff Member

    and the access rules?
  8. Mindflux

    Mindflux LI Guru Member

    Such as?

    Phase1 and Phase2=

    768(Group1)/DES/MD5 secretkey
  9. Toxic

    Toxic Administrator Staff Member

    phase1 and 2? where did you setup QVPN? you should only enable https in the firewall and then goto "VPN Client Access" page. there is no need to setup any phase 1/2 settings these are for pure IPSec gateway to Gateway or pure IPSec client setups.

    Access rules are as sub-link from the firewall page. these control access to and from LAN/WAN and all relevant Protocols.
  10. Mindflux

    Mindflux LI Guru Member

    Ahh well I did set up qvpn users via client access.

    That's the thing, I cannot get QVPN OR a *PURE* IPSec client (like greenbow) to work.

    Allow All Traffic [1] LAN Any Any Always
    Deny All Traffic [1] WAN1 Any Any Always
    Deny All Traffic [1] WAN2 Any Any Always

    those are my 3 traffic rules. i didnt touch the default config.

    I just added an allow all from WAN1 to LAN, vpn'd in and ping gives me a negotiating IP security message, and RDC still does not work.

    Also tried telnet to port 110 of our pop server, ftp to port 21 of our ftp server (all internal). no love.

    ----- edit -----

    QuickVPN 1.2.8 log shows 'fail to ping remote DNS'.
  11. Toxic

    Toxic Administrator Staff Member

    for RDC to work you have to port forward port 3389, but since QVPN will not connect there is no point in trying to get any ports working. telnet or any other will not work inless a vpn is working first of all.

    first of all is your QVPN client behind any router?

    if your using v1.2.8 i take it you are running vista? do you have your firewall on the Vista machine enabled? IPSec does not work without the firewall being enabled.
  12. Mindflux

    Mindflux LI Guru Member

    I'm running XP SP2, I was just testing between 1.1.0 and 1.2.8. 1.1.0 doesn't seem to log, so I updated to 1.2.8 to help troubleshoot.

    The QVPN client IS behind a router.

    QVPN connects (it shows it's connected).. but doesn't allow me to do a single thing. The RV082 VPN page shows my username connected when QVPN says it is. I just can't access or ping anything (all by IP, not by hostname)
  13. Mindflux

    Mindflux LI Guru Member

    any more suggestions here?
  14. Mindflux

    Mindflux LI Guru Member

    Still just "Negotiating IP Security" with pings.
  15. vpnuser

    vpnuser LI Guru Member

    Two things. First check if VPN Passthrough is enabled on the router your QuickVPN client is behind. If not, enable it. Secondly, if you have disabled the Windows firewall on the XP, perhpas you could try resetting the rotuer to factory default settings, and reconfigure the router from scratch.
  16. Mindflux

    Mindflux LI Guru Member

    The firewall is disabled on both the host and the client. I'll check the VPN passthrough, but I'm pretty sure IPSec and PPTP passthrough are enabled on the client side router.

    Also I can connect into the greenbow test VPN they have set up upon installation to test the client out just fine.
  17. Mindflux

    Mindflux LI Guru Member

    Same as ever with this thing. No luck at all. Sad.
  18. Mindflux

    Mindflux LI Guru Member

    just an update. I can get a PPTP connection to work super snazzy. Why not a QuickVPN connection? My problem with PPTP is that I don't think some of my employees at home run XP Pro, and XP home doesn't do the PPTP 'natively', afaik?
  19. Mindflux

    Mindflux LI Guru Member

    Just another update. I bypassed my router at home by hooking the laptop right to the cablemodem and the QuickVPN worked spectacularly. How do I fix this?
  20. Mindflux

    Mindflux LI Guru Member

    Ok I've gotten even further.

    I changed the whole IP range of my house network to something way different than my office network.

    I can now connect and RDC to my desktop at work.

    I cannot, however RDC to the SBS 2k3 server. I also cannot connect to the server via a UNC browse path such as \\xx.xx.xx.xx\sharename.

    I also cannot ping the server in question,but I can ping my desktop. I can RDC from my desktop to the server and browse the server so I know the server is operational tonight.
  21. sandstones

    sandstones Guest

    for me, this was a local router problem

    Had the same problem as described by others with the Negotiating IP Security error when trying to ping a remote computer using QuickVPN via a remote RV082.

    However, I know that it was working a month ago, and by trial and error figured out that it was in my local router. I have an old Airlink101 router (Frys special) that QuickVPN works fine with. If I switch to a new Netgear WGR614, then I get the Negotiating IP Security error. I went back and forth between the two routers a few times, using a computer with a static IP that didn't know the router changed, and its definitely the local router. With the arilink101, QuickVPN works fine, with the netgear it does not.

    I then spent an hour on the phone with Netgear, and they had me try a number of settings, first forwarding ports to the computer running QuickVPN, and then to reduce firewall protection on the router. They ran out of things to try, and basically gave up.

    This airlink101 is fairly primitive compared to the Netgear, so it may that the Netgear is too smart for its own good, but it appears that VPN passthrough is not working and it has nothing to do with setting on the remote Linksys RV082.

    I think the next thing is to try getting a Linksys for the local router, maybe have to get a business model rather than an home model.

Share This Page