RV082 remote management does not work

Discussion in 'Cisco Small Business Routers and VPN Solutions' started by freakdaddy, Dec 16, 2008.

  1. freakdaddy

    freakdaddy Addicted to LI Member

    I've never been able to make remote management work with my rv082. I have firmware version 1.3.98-tm. I have the port set to 81. The router is working as I always use port forward to get in with vnc and a web server running on port 8080. I've tried disabling everything except remote mangement and firewall. I don't know what else to do. Any ideas?
  2. freakdaddy

    freakdaddy Addicted to LI Member

    Ok... I fixed it. Either port 81 does not work with the rv082 or it is blocked by my isp. I don't know why they would bother to block 81 but nevertheless, changing it to 8080 works.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice