1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

RV082 Stops Responding after 18 Days Uptime

Discussion in 'Cisco Small Business Routers and VPN Solutions' started by priller, Jul 11, 2005.

  1. priller

    priller Network Guru Member


    My RV082 web management interface stops responding after exactly 18 days uptime. I've gone thru 2 cycles of this since upgrading to this firmware version.

    Has anybody else seen same? Or have more than 18 days uptime and the interface is still responding?
  2. perak

    perak Network Guru Member

    I have two RV082 with fw and have not experienced this problem.
    The uptime has been up to about 30 days and then been rebooted due to some test settings etc.
    The uptimes right know are 4 and 7 days but I will let you know if I have any problems in 11 or 14 days.

    I manage them from inside the LAN or through QuickVPN :) from the outside.

  3. perak

    perak Network Guru Member


    my current uptime status fro the RV082 routers (fw
    is 18 days and 21 days and no problem with connection
    to the management interface.

    Are you logging anything?
    Are your log stored in the router or on a computer?
    Maybee you can find something there or possible
    having the internal memory full after 18 days?

  4. priller

    priller Network Guru Member

    Update --- 18 days later ----

    I've been pretty much hands off the router for the past 18 days and everything has been fine. I log into the router and it's been 18 day 18 minutes. Cool!

    I make a small change and hit save ..... spin ... spin ... spin .. .nothing. Close the browser and try to log in .... no response. Power cycle.

    I'm doing minimal logging, internal only. I checked 3 or 4 days ago and there were only 8 entries.

Share This Page