1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

RV082 Throughput Issue

Discussion in 'Cisco Small Business Routers and VPN Solutions' started by Generally_Irritated, Nov 11, 2009.

  1. Generally_Irritated

    Generally_Irritated Addicted to LI Member

    This may be a newb question, but I've searched and can't find any info on this.

    I've got 3 RV082's (Firmware 1.3.9.8-tm) deployed in remote offices. Each has 5 VPN Tunnels connecting offices together. No issues with the VPN's, they have been stable for months.

    The issue is that at each site with a RV082 installed, speed tests indicate that each site has a maximum of 400 KB download, even though the Internet pipes for each are in the 5-10 Mb range.

    I've adjusted the MTU to manual with the appropriate setting for internet connection type, and disabled SPI on each, but the problem persists. Anyone experience a similar issue? If so, is there anything else I can try to improve the throughput?

    Any information would be greatly appreciated.
     
  2. Toxic

    Toxic Administrator Staff Member

    is this throughput through the VPN or just the WAN to an outside source?
     
  3. Generally_Irritated

    Generally_Irritated Addicted to LI Member

    Just the WAN to an outside source as far as I can tell. Although the throughput on the VPN's are probably affected as well.
     
  4. sterner

    sterner LI Guru Member

    Make sure you input the max upstream & downstream in the bandwidth management tab?
     
  5. Generally_Irritated

    Generally_Irritated Addicted to LI Member

    OK, I am officially an idiot.


    Changed values for the bandwidth management and that seemed to do the trick for the WAN side. Traffic on the VPN's is still pretty slow though.
     

Share This Page