1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

RV082 upgrade problem

Discussion in 'Cisco Small Business Routers and VPN Solutions' started by computeguy, Aug 7, 2009.

  1. computeguy

    computeguy Network Guru Member

    Hey guys,

    PC has dhcp addr connected to a RV082

    Just upgraded my RV082 from v1.39-tm to 2.x.x. Upgrade went successful, router rebooted
    as required... router came back with no red lights... but no internet access.. no dhcp... no
    nothing....

    I then gave myself a static addr at the pc and i still can't get into to firmware
    login screen.

    pc is 192.168.4.90
    router was 192.168.4.1

    I gather the firmware upgrade went south... I am in NY and the router is
    in Bermuda with a Sale guy.. so its limited tech support on the Bermuda side....
    any help would be appreciated.
     
  2. computeguy

    computeguy Network Guru Member

    RV082 issue

    Come on guys..

    Nobody has any ideas????
     
  3. d__l

    d__l Network Guru Member

    So everything you have tried so far assumes that the router IP is still 192.168.4.1? Maybe try something like Nmap on it to scan for its IP? Heck, it might be back to the default 192.168.1.1 for some reason.
     
  4. computeguy

    computeguy Network Guru Member

    RV082 issue

    thanks for the advice.. you were right... the router rest itself to 192.168.1.1

    i have never see an upgrade of firmware for the rv082 ever do this.. and i've been
    doing it for 3yrs.


    thx again
     
  5. seansco

    seansco LI Guru Member

    I has weird issues with 2.x.x. I down graded all my rv082 to v1.39-tm.
     
  6. d__l

    d__l Network Guru Member

    I've seen some reports posted elsewhere that the router may not have simply reset itself to 192.168.1.1, but rather that 192.168.1.1 is a "permanent" alternate IP set in the router and always available incase of a problem. This permanent IP was added to more recent firmware versions (I don't know when it started) as sort of an IP proxy for a console port.

    So in your case, perhaps your 192.168.4.1 IP was erased to 000.000.000.000?
     
  7. seansco

    seansco LI Guru Member

    It was not anything like that. If a vpn was down every ip address on the subnet would respond -- whether there was a device at the ip or not. If the vpn was up then only real ip's would respond to a ping. Not good!
     
  8. computeguy

    computeguy Network Guru Member

    RV082 BIOS upgrade problem

    The router reverted back to its out of the box state..

    The router's IP was reset to 192.168.1.1....

    So problem solved.. i just reload a copy of the backup config... I was
    back up and running.

    VERY QUIRKY... but oh well
     
  9. d__l

    d__l Network Guru Member

    But can the RV082 also still be accessed at the 192.168.1.1 IP after you have changed the router to your desired subnet? You might also need to change the netmask or the IP subnet of the computer you are using to check for this.
     

Share This Page