1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

RV082 VPN Woes, randomly connections not accepted

Discussion in 'Cisco Small Business Routers and VPN Solutions' started by chriss_2, Sep 16, 2005.

  1. chriss_2

    chriss_2 Network Guru Member


    I'm hoping some people here can give me advice on my RV082 problems.

    A little background:
    I have about 5 remote users at our small business. They were all using SSH Sentinel vpn client and XP remote desktop to work from home/ on the road. We had a Linksys BEFVP41 and it was rock solid. But I had to get a multiple static WAN IP package from my ISP for other reasons, which forced me to set the BEFVP41 with a static IP. It became very unstable and would drop the internet connection about 3 times a day. This was unacceptable, so I got an RV082 to replace it.

    Everything seemed good, the RV082 was totally stable in the static IP config. But many users were having trouble connecting to the vpn. I setup the tunnels and all users reconfigured their SSH Sentinel client based on the guide here: http://routerworld.dyndns.org/

    Sometimes it works perfectly and sometimes it doesn't. The problem is it seems totally random and it ALWAYS works perfectly from my home connection.

    RV082 is running firmware version
    SSH Sentinel is version

    From what I can tell so far, what seems to happen is sometimes when the user tries to connect to the vpn SSH Sentinel client shows a successful connection, but the router does not register the tunnel. Other times this same user can connect correctly without any reconfiguration on either end. We have had up to 3 people at a time connected successfully, but this is only when it "works".

    I tried lowering my MTU to 1450 (I have DSL) and it seemed to fix things, but then the problems started all over again after a day or so. But again it always works perfectly from my own home, I've been testing it compulsively.

    Any ideas?


Share This Page