1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

RVL200 and site-to-site VPN

Discussion in 'Cisco Small Business Routers and VPN Solutions' started by pakozdy, Dec 12, 2006.

  1. pakozdy

    pakozdy LI Guru Member

    hello...

    I've got 2 RVL200 (1.0.14) and need securely connect two sites over DSL . I try many configuration but still unsucessfull.
    here is my testing config. 2 RVL 200 connected directly by cable. on each RVL Lan port 1 PC connected

    Site A:
    device in gateway mode
    Wan IP: 10.100.100.1/24 GW: 10.100.100.2
    LAN IP: 192.168.10.1/24
    Lan PC: 192.168.10.100/24
    DHCP disabled

    Site b:
    device in gateway mode
    Wan IP: 10.100.100.2/24 GW: 10.100.100.1
    LAN IP: 10.1.4.1/24
    Lan PC: 10.1.4.100/24
    DHCP disabled


    - firewall disabled
    - IpSec tunnel connected
    - nothing else configured.

    when I try to ping PC in site A from lan PC in site B ping ends with request timeout.
    when I try to ping RVL lan interface (192.168.10.1) in site A from lan PC in site B ping is succesfull but !! unencrypted !!

    In router mode everithing work fine.

    what's wrong ?


    Has somebody working config for this scenario for test ?


    Thank for help or document
     
  2. pakozdy

    pakozdy LI Guru Member

    finaly solved with live chat support.

    problem is on WAN interfaces. internals IP can't be used on WANs. 10.x.x.x 192.168.x.x and so on.

    so easy
     

Share This Page