1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

RVL200 behind FVS318

Discussion in 'Cisco Small Business Routers and VPN Solutions' started by dmose, Oct 15, 2007.

  1. dmose

    dmose LI Guru Member


    I got an RVL200 sitting on my lan behind my gateway router an FVS318. I wanted to originally ditch the 318 but the RLV200 seems to have issues with PPPoE (its extremely slow tried different MTU settings and latest firmware).

    So what I'm doing now is forwarding 443 to my RVL200.

    I can hit my RVL200 publicly from https://somedns.dyndns.org ..but instead of getting just the SSL client screen, I get a login page which takes me to the remote management. From there I can create the SSL tunnel which works.

    I DO NOT want remote management enabled..I just want SSL VPN. Does anyone know how to configure the RVL200 to accomplish this?

    I read the manual and set the router to 'router' instead of gateway and added a static route for to go to (my FVS318) but I get the remote management login screen instead of just the SSL login screen.

    Here is the setup:

    Public WAN Interface

    Random public IP

    Private Network
  2. Toxic

    Toxic Administrator Staff Member

    setup a new SSL account on the RVL200 and give assign "User" rights and not Administrator rights.
  3. dmose

    dmose LI Guru Member

    yes! that did it..thanks!

    is it possible to completely cut off remote management access to this device (except via it's private ip) ... while maintaining this setup? I'm a bit paranoid with having the remote interface "available"
  4. Toxic

    Toxic Administrator Staff Member

    try going to

    Firewall, Remote Management / SSL VPN : Disable
  5. dmose

    dmose LI Guru Member

    I'll try it thanks..but I thought once you disable remote management you effectively disable the SSL VPN?
  6. Toxic

    Toxic Administrator Staff Member

    i'll ask our friends at linksys.
  7. dmose

    dmose LI Guru Member

    Thanks I got it all working.

Share This Page