1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

RVL200, virtual passage & Vista not working

Discussion in 'Cisco Small Business Routers and VPN Solutions' started by jasontech, Feb 9, 2007.

  1. jasontech

    jasontech LI Guru Member

    Hi all, i've tried the most recent published firmware 1.14 (which linksys claims is compatible with vista on their vista compatability page), 1.16 and the new beta without luck getting the virtual passage to work in Vista.

    Has anyone else been successful running the virtual passage on Vista? A hack would be fine as long as I can get it working. I am stuck without VPN access on my main laptop now.

    thanks for the help.
  2. Toxic

    Toxic Administrator Staff Member

    I have been told that the RVL200's Virtual Passage (SSL VPN) does not support Vista. The router does support Vista's Teredo for
    passing IPv6 traffic over its NAT. I dont have any info on whether or not it will in the future at this time. unfortunately this is what you get for upgrading to a brand new OS. I remember when WinXP x64 Pro came out I had so many things that were not comapatable. I am sure that there will be a fix for this but you'll have to wait until its out i guess
  3. jasontech

    jasontech LI Guru Member

    thanks for the reply. I am finding quite a few vendors that have stuck their head in the sand hoping Vista would never release.

    is it possible to connect to the RVL200 through IP/Sec using a client on Vista, or even XP, or can it only create a tunnel between two similar devices?

Share This Page