1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

RVS4000 Being forgotten by Linksys?

Discussion in 'Cisco Small Business Routers and VPN Solutions' started by david803sc, Aug 21, 2007.

  1. david803sc

    david803sc LI Guru Member

    It has been since june 14th since the beta release of 1.1.11 there have been many bugs found that have been reported since the day it has come out, and many VPN problems as well with the RVS4000 in general, but still more than 2 months since that beta release and nothing, no new release to fix the many documented problems with 1.1.11, we are overdue. I spent a lot of money on this router because I wanted the best I could get without buying a CISCO router and I am beginning to feel like I wanted my money since Linksys doesn't seem to care about this model and it's users who like me have spent that money. If they don't start doing something quickly I will never by another Linksys product nor will I let my friends by one either, am I the only one here or do you have the RVS4000 and feel the same as me?

    David
     
  2. Toxic

    Toxic Administrator Staff Member

    David.

    I dont for one second think Linksys has "forgotten" about this Model. Linksys will try and solve issues, as long as users report bugs (and not just in this forum) to them directly. Have YOU reported your problems to Linksys Tech support? have you shown to others that you can replicate the issue time and time again. Since the 1.1.11 is Beta and for the benefit of the audience, Beta firmware means it can possible contain bugs. these bugs have to be replicated by Linksys or the manufacturer so they can find the exact problem and fix it. this all takes time, maybe you dont have much of this.

    Linksys are aware of your post, however for the audience (again) this site is not for moaning. take that to Linksys. we try our best to help users fix there issues on these forums if possible but since we are not run/paid by linksys you best port of call is to direct your anger and concerns to Linksys Tech support. I do find though when chatting to Tech support, shouting a lot gets you nowhere fast. Be polite but insistent. I am sure someday soon (No time limit though) a new firmware will be released again.

    PS you are not the only one here. if you were, I would close the site.
     
  3. david803sc

    david803sc LI Guru Member

    Actually I have a lot of time, and i do a lot of bets testing and alpha testing for many products, but I have not seen such a long turn around time for new builds as I have seen for this product. I have reported bugs here, but I am not a beta tester for linksys and have no way to report bugs directly to them, other than this site.

    Thanks,

    David
     
  4. Toxic

    Toxic Administrator Staff Member

    watch this space:)
     
  5. david803sc

    david803sc LI Guru Member

    eagerly watching, and where in the UK are you from? My family is all from Sheffield?
     
  6. Toxic

    Toxic Administrator Staff Member

    I'm from London, but now live in elsewhere
     
  7. Toxic

    Toxic Administrator Staff Member

    David check your PM.
     
  8. bctrainers

    bctrainers LI Guru Member

    *watches the space* :tongue:

    I've reported a few bugs here and there to linksys, but nothing seems to have been done about it. :(
     
  9. Toxic

    Toxic Administrator Staff Member

    hen you report a bug, a team have to replicate the issue. then fix it. linksys themselves may not fix this issue directly as some firmwares maybe compiled by other vendors. (The WRT54G for instance was compiled by Cybertan, not Linksys)

    The problem is users assume nothing is being done automatically if they dont see a firmware every other week. Linksys are working on issues with the RVS4000 but they do not have to advertise this fact on a weekly basis.

    Replication, Compiling new firmware, and Testing again all take time. As I said before watch this space:wink:
     
  10. david803sc

    david803sc LI Guru Member

    Toxic I emailed you and PM'd you back, your email to me was in my SPAM filter i found it and added you to my safe list, but I was wondering if my emails back were being filtered on your end.

    Thanks,

    David
     
  11. Toxic

    Toxic Administrator Staff Member

    yep I got them though on a long day at work. I dont work 24/7 at this site or at home.
     

Share This Page