1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

RVS4000 Issues

Discussion in 'Networking Issues' started by JoeZinn, Aug 23, 2007.

  1. JoeZinn

    JoeZinn Guest

    I have an RVS4000 and two BEFSX41 routers. Each sit in different locations. The RVS4000 sits at the main office and acts as the hub for both sites.


    1. The RVS4000 can establish a VPN connection with the BEFSX41, however, the BEFSX41 is unable to establish a connection with the RVS4000. I am using 3DES, MD5, and a 6 character PFSKEY

    2. Persuant to Q1 above, one of the sites has a PPP0A connection and requires "keep Alive" mode. to retain the connection. This feature exists in the VPN settings on the BEFSX41 but not on the RVS4000. Since the BEFSX41 cannot connect to the RVS4000, how do I keep the RVS4000 connection from timing out and dropping the VPN tunnel to this location?

    3. The Quick VPN saise its connected but can't get to any machines on the network and have no IP routes for the 192.168.1.x network. The hotel I ma connecting from is using 192.168.10.x. Research I performed this evening shows I may need to change the IP Scheme of this office to a 10.x.x.x address. Is this correct? What about the other offices? And, what a pain in the rear this is.

    4. The RVS4000 router seems to require a reboot once a day and often loses connectivity to the internet. Not sure why this is, but my BEFSX41 router has no issues on this line.

    5. The chat support line does not provide assistance on the RVS4000 router and clearly states they don't support it. Why? Seems like a lot of folks are having issues with this model router.

    6. Much of the detail of the RVS4000 settings are left out of the built in help. This might offer some assistance and clarification if these were more clearly documented.


Share This Page