1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Samba mount problem

Discussion in 'DD-WRT Firmware' started by samueldg, Jun 8, 2005.

  1. samueldg

    samueldg Network Guru Member

    Do anybody with no english operating system had working the samba mount?

    After view that an WRT54G v.2 or wrt54gs v.1.1 the first time mount, but after restarts don't mount, I tried:
    /tmp # smbmount //10.1.1.10/wrtextra /tmp/smbshare -o username=wrt

    load_client_codepage: filename /usr/lib/codepages/codepage.850 does not exist.
    load_unicode_map: filename /usr/lib/codepages/unicode_map.850 does not exist.
    error connecting to 10.1.1.10:139 (Connection refused)
    Connection to 10.1.1.10 failed
    SMB connection failed

    The two wrt's has 5/6 pre5 inside them.

    Any sugestion?

    Notes:
    1) Samba server is an XP PRO SP2 with opened necesary ports and that user configured.
    2) Using fc3 with 2.6.11.11 kernel and samba 3.0 is working, for now ... (WRT54G/gs without config changes)

    Could be missing some libraries?

    Thanks
     
  2. XCOM7

    XCOM7 Network Guru Member

    In DD-WRT pre5 (The Latest build) I get the same error if I try to mount the share in shell.... Now if I do it from the GUI it mounts ok....
    I think it has some thing to do with the permissions set in the firmware.
     
  3. samueldg

    samueldg Network Guru Member

    If server is winxp I have the problem, but with fc3 (i think linux in general) it mount fine.

    I used the shell because under XP it don't mount with GUI or rebooting the router to take a look for the problem.

    What is your server xcom7? windows, linux?

    Thanks
     
  4. XCOM7

    XCOM7 Network Guru Member

    Is 2003 Server.


    Mhhhhh odd we have the same problem but back wards. :?
     

Share This Page