1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Satori 4 and two WRT54G Routers

Discussion in 'Cisco/Linksys Wireless Routers' started by Bradleyscott, Jan 26, 2005.

  1. Bradleyscott

    Bradleyscott Network Guru Member

    All right,

    I have been working with this for a couple of days. I am sure I am missing something, but I figured I would run it by you guys to see what the trouble might be.

    I have two WRT54G routers. One is upstairs and is the main router/ap. There is one downstairs but I am unable to run an RJ-45 to it because ZI rent the house. So I need to have my TiVo and PS2 hooked through the second router acting as a bridge with 4 port switch.

    I decided upon Satori 4.0 for this task. Here is my setup.

    WRT54G v2.2 running standard linksys firmware
    Local IP address:
    Subnet mask:
    WEP Activated
    Channel 6
    SSID: bsNet1

    WRT54G v2.0 running Satori 4.0
    Local IP address:
    Subnet mask:
    Channel (no place to specify channel)
    SSID: bsNet1
    Mode: Client
    Firewall: Off
    Loopback: Off

    I am new to the concepts of networking, but I pick things up pretty quickly. This is just something where I feel like a small bit of info that would make it work is missing. Any help is appreciated.

  2. thinkingbear

    thinkingbear Guest

    Have you configured WDS? You say you having been working this for two days. Well, what have you tried?

Share This Page