1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Satori 4 : Webpage access in client mode does not work.....

Discussion in 'Sveasoft Firmware' started by siasl, Jul 22, 2004.

  1. siasl

    siasl Guest

    Using a second WRT54G in wireless client mode as a bridge to a second small network. Can access the administration web page fine if I plug into the wired ports. Can't access administration web page reliably via wireless access. Ping works fine to clients on the bridged network but pings come and go to the bridge WRT54G itself. The main AP to the internet is addressed 10.0.0.1 and works fine. The second WRT54G in client mode is addressed 10.0.0.2. A DVR addressed 10.0.0.4 is plugged into the second WRT54G. It is just frustrating to have to plug into the bridge WRT54G to administer reliably. Should be able to do it via wireless.

    Any suggestions?
     
  2. grcore

    grcore Network Guru Member

    Re: Satori 4 : Webpage access in client mode does not work..

    If I understand your question, is why you cannot associate with the client AP (to administer it) via wireless.

    When you set the AP to client mode, you lose the ability to associate with it via wireless. It's a client....you cannot associate with a client AP or NIC (unless the NIC is in Ad-Hoc mode), no matter what brand it is. Clients don't work that way.

    You should however be able to get to the web page of your client AP through the wireless link from the originating AP.

    And, you can only have 1 wired connection to the client AP with satori4.
    (technicall it is possible to have more than 1, but this configuration can not be addressed through the web interface)

    G
     

Share This Page