1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Setting QoS for smooth web browsing

Discussion in 'Cisco/Linksys Wireless Routers' started by vazel, Jul 30, 2006.

  1. vazel

    vazel Network Guru Member

    I want to have smooth browsing even when downloading something in the background. I have these settings set but web browsing still doesn't seem to be as responsive as when i'm not downloading anything. It feels the same as when i have QoS disabled. Is there anything i can do to improve my settings? My maximum upload is 256kbps, i read to set this at 90% for QoS. My router is WRT54G v5. Port 119 is for Usenet and Port 41706 is Utorrent. Both of the mac addresses i've given low priority to are my sister's two computers which connect by wi-fi.

  2. Toxic

    Toxic Administrator Staff Member

    torrents kill most routers and tbh the v5 router is definately not the best router in the world to run torrents through. try lowering the amount of connections to and from your PC in the utorrent software.

    alos try setting port priority as the asme as the others. this is because running QoS on ports and applications at the same time could cause problems, especialy on a v5
  3. vazel

    vazel Network Guru Member

    It's not just torrents. It's also usenet downloads. I'll set all the port's priority to low like you suggested.
  4. Toxic

    Toxic Administrator Staff Member

    you could also try setting the QoS limit to about 210 and see if that helps.

Share This Page