1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Sharing and discovery problems

Discussion in 'Tomato Firmware' started by Slavedriver, Feb 16, 2008.

  1. Slavedriver

    Slavedriver LI Guru Member

    I have Tomato 1.13, no AP Isolation, NAT loopback enabled. All wireless and wired client have Internet connection. The problems start when I want to share files across the network or discover the devices. They rarely (if at all) see each other but I can access them directly through IP or UNC. While pinging them I have awful pings, sometimes even with lost packets. Pings are worse on wireless then on wired.

    Any insight on the problem would be welcome. Maybe it's worth updating to 1.15 ?
  2. danix71

    danix71 LI Guru Member

    Didn't say anything about the signal level on that computers. If they are near the limit, the connection could fall at any time.
  3. Slavedriver

    Slavedriver LI Guru Member

    Connection's fine.
  4. NickJH

    NickJH LI Guru Member

    Are they all in the same workgroup and which software firewalls (if any) are using?
  5. Slavedriver

    Slavedriver LI Guru Member

    No firewalls, same workgroup (apart from Xbox which I can't set up the workgroup for and which won't even ping but Internet's working just fine on it).
  6. LLigetfa

    LLigetfa LI Guru Member

    Try 1.15 to see if the NAT loopback fix may help.
  7. Slavedriver

    Slavedriver LI Guru Member

    Tried and it won't help. I have run Identification wizard from WinXP and and seemingly has fixed part of them problems but still all PC can see only one of them (the desktop) but can access all of them through IP or UNC.

Share This Page