1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Shibby - Guest Network for N66U Question

Discussion in 'Tomato Firmware' started by Cyberian75, Jul 16, 2012.

  1. Cyberian75

    Cyberian75 Network Guru Member

    Hey;

    I know I can create a Virtual Wireless for this. But is it possible to disallow access to the intranet like how it does in the stock firmware?

    I've an N66U with your latest firmware.

    Thanks!

    Mike
     
  2. shibby20

    shibby20 Network Guru Member

  3. Cyberian75

    Cyberian75 Network Guru Member

    Thanks...:)
     
  4. jyavenard

    jyavenard Network Guru Member

    Doesn't work.. Virtual wireless is just broken with new drivers
     
  5. Cyberian75

    Cyberian75 Network Guru Member

    I just assigned the eth1/eth2 to the new bridge (br1), so I'm not sure if Virtual Wireless works or not.
     
  6. GhaladReam

    GhaladReam Network Guru Member

    I'm running Shibby's 097 build on RT-N66U.. My virtual wireless seems to be running fine. I can conenct to it, it's been running for a few days since the release of 097, and it worked on build 095 as well, which I believe were both using version 5.100.138.20 of drivers...
     
  7. jyavenard

    jyavenard Network Guru Member

    Try changing any settings of your wireless settings, like the encryption type, or the name of the SSID
     
  8. kthaddock

    kthaddock Network Guru Member

    That behave is same as when 5.100.138.9 was ported to Tomato a while ago.
    Do you have any clue why is not working with this builds? as orginal asus is working !

    kthaddock
     
  9. jyavenard

    jyavenard Network Guru Member

    I wish I knew...
    Spent a bit of time going over the problem, but not knowing the Broadcom utility and how to manually create a new wireless network, it's pretty hard to check that tomato is doing the right thing..

    When I analysed what asus was doing, I couldn't see any difference compare to what tomato was doing. That and the drivers and utilities are exactly the same between asus and tomto. So maybe it's a kernel difference.
     
  10. kthaddock

    kthaddock Network Guru Member

    Hm
    In Custom, RMerlin use "2.6.22.19, with a few patches backported from newer kernels." seems the same as Tomato.
    is it possble to put Tomato surce into theirs and compile and test if it's working then?

    kthaddock
     
  11. Cyberian75

    Cyberian75 Network Guru Member

    I've assigned etho1/2 to br1, but wireless speed is very slow as if there's a routing problem.
     
  12. Cyberian75

    Cyberian75 Network Guru Member

    If / when I create a virtual wireless, I can't connect to it at all.
     
  13. kthaddock

    kthaddock Network Guru Member

  14. Cyberian75

    Cyberian75 Network Guru Member

    I'll wait for an official fix. Thanks, though.
     
  15. jyavenard

    jyavenard Network Guru Member

    You can only get an "official" fix when people actually check that workaround works.

    If we find that those steps is what's required to make it work, then it's added to the tomato source.

    Not the other way round
     
  16. Cyberian75

    Cyberian75 Network Guru Member

    2.4 (wl0.1) band just works, but 5GHz (wl1.1) doesn't work even with those commands.
     

Share This Page