1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

shibby - latest firmware - RT-N66U

Discussion in 'Tomato Firmware' started by Daky, Apr 13, 2013.

  1. Daky

    Daky Network Guru Member

    Apr 12 22:49:07 home user.warn kernel: drivers/hid/usbhid/hid-core.c: control queue full
    Apr 12 22:49:17 home user.warn kernel: drivers/hid/usbhid/hid-core.c: control queue full
    Apr 12 22:49:27 home user.warn kernel: drivers/hid/usbhid/hid-core.c: control queue full
    Apr 12 22:49:37 home user.warn kernel: drivers/hid/usbhid/hid-core.c: control queue full


    My Logs are full of this.

    I have APC unit connected to it, but, never seen logs like this.

    What could be the problem?

    Thanks
     
  2. koitsu

    koitsu Network Guru Member

  3. Daky

    Daky Network Guru Member

    What do you recommend me doing? Reset the router or?

    Thanks
     
  4. koitsu

    koitsu Network Guru Member

    I recommend you disconnect the APC device from the USB port permanently. There is no fix/solution for this problem given what I said above.
     
  5. Daky

    Daky Network Guru Member

    koitsu, thank you for your reply.

    Does this have to do anything with my router or Kernel only? This could be "fixed" in next releases or?

    I am little bit lost, if you don't mind explaining.

    Thank you!
     
  6. koitsu

    koitsu Network Guru Member

    If you see the links I gave you, it's a Linux 2.6-series kernel problem of sorts, and/or possibly a problem with apcupsd. The likelihood of this being "fixed" is little-to-none, given what I said above about the kernel and binary blob wireless drivers. It is not a hardware-level problem.

    My advice is to use your UPS without any USB connectivity to the router.
     
  7. Daky

    Daky Network Guru Member

    koitsu, understand now!

    Thank you for your time and explanation.

    Regards
     
  8. shibby20

    shibby20 Network Guru Member

    I have APC Back-UPS 500 connected to USB port of my RT-N66U and i never had problem with this.
     
  9. Daky

    Daky Network Guru Member

    i restarted the router on that day, since then i have no problem.

    I have different UPS though, not sure if that has to do anything with it.

    Back-UPS XS 1500 LCD
     

Share This Page