1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Shibby - v109 RT-N with new wireless driver

Discussion in 'Tomato Firmware' started by adlerfra, Jun 6, 2013.

  1. adlerfra

    adlerfra LI Guru Member

    Shibby. Thanks for the new build. I flashed to my RT-N16 and no issues so far. Signal quality is 1 to 2 higher than previous build.
  2. krism75

    krism75 Serious Server Member

    Flashed the new build too ... no issues so far and signal quality is much better especially for 40Mhz
  3. mito

    mito LI Guru Member

    Shibby, just flashed your RT-N 109 AIO on n16, already tested transferring files between wifi clients, so far so fast your firm:D& better wifi signal. Thx a lot!
  4. kthaddock

    kthaddock Network Guru Member

    Which version of driver is in your testing build?
    There is two version. Do "wl ver" . Other 110 or 220.

  5. mito

    mito LI Guru Member

    5.100 RC138.20
    wl0: May 29 2012 08:48:50 version
  6. kthaddock

    kthaddock Network Guru Member

    That isnt drive from 109-testing build ( Its from regular build.
    See my sign.
  7. mito

    mito LI Guru Member

    yup, mine is reg 109 AIO, great build.
  8. kthaddock

    kthaddock Network Guru Member

  9. mito

    mito LI Guru Member

    kthaddock, thx, I'll check it i am on Intel(R) WiFi Link 5300 AGN.
  10. RMerlin

    RMerlin Network Guru Member

    The new Intel driver doesn't fix the issue here. Looks like this is something that Asus and Broadcom will have to fix on their end.

    I haven't got any news regarding this issue. Asus development seems to have a lot on their plate these days.
  11. agh1701

    agh1701 Serious Server Member

    Thanks for the build and all of your hard work. Testing 110 ND on n66u and I don't seem to have control over the 5ghz power level. Tried all channels, US frequencies. Is seems like it stuck at about 50mw.

    I am new to the n66u, coming from the n16. I have not tried the old driver.

Share This Page