1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Shibby's v99 release DDNS error

Discussion in 'Tomato Firmware' started by ulyan, Aug 7, 2012.

  1. ulyan

    ulyan Networkin' Nut Member

    I have updated today to shibby's v99 release and It seems that the ddns section doesn't work. I have a dyndns host and opendns account and none of them actually update. I get:

    Last Result
    Tue Aug 7 10:56:06 2012:
    Unknown error (-1).
    (1/3: Automatically retrying in 16 minutes)

    Thank you it's urgent. I want to know if I have to downgrade to v97 to get it working again.
  2. shibby20

    shibby20 Network Guru Member

    hmm thx for info. Will check that.
  3. ulyan

    ulyan Networkin' Nut Member

    Thank you shibby. I'll wait for your answer. Anyway I upgraded from the big-vpn v97 to this new big-vpn v99 without deleteing nvram (keeping settings). It costs alot of time to reconfigure everything from scratch. :confused:
  4. Mirko Baila

    Mirko Baila Networkin' Nut Member

    Tnk's shibby for your work ;)
    Waiting for fixes :cool:
  5. godraab

    godraab Networkin' Nut Member

    Works fine for me with tomato-K26USB-1.28.RT-N5x-MIPSR2-099-VPN-64K.trx
  6. ghoffman

    ghoffman Addicted to LI Member

    dnsomatic/opendns works fine for me with Tomato Firmware 1.28.0000 MIPSR2-099 K26 USB BTgui-VPN-e3000-nvram60k.
  7. ulyan

    ulyan Networkin' Nut Member

    Well I'll have to abandon the thread for now, I tried to reflash my router and I think It died or It has bricked. For now I don't see an easy fix ...
  8. fubdap

    fubdap Addicted to LI Member

    I will recommend you erase nvram and reconfigure by hand.

  9. ulyan

    ulyan Networkin' Nut Member

    Well fubdap I can't do that anymore :confused:
  10. Dark_Shadow

    Dark_Shadow Addicted to LI Member

    Why not?
  11. GhaladReam

    GhaladReam Network Guru Member

    DDNS working fine here. Did not have to reset NVRAM when going from 097-AIO-64k to 099-AIO-64k.
  12. Cyberian75

    Cyberian75 Network Guru Member

    DDNS is definitely broken at least for DNS-o-Matic and HE. I did a fresh upgrade with AIO.
  13. Riddlah

    Riddlah Networkin' Nut Member

    works fine for both DNS-O-Matic and HE. Did a nvram clear and reconfigured, running AIO on ASUS RT-N16 RT-N build.

    Originally had the same error as ulyan but realized it was an error when I was copy/pasting the data
  14. Cyberian75

    Cyberian75 Network Guru Member

    Maybe it's only affecting n66u...?
  15. shibby20

    shibby20 Network Guru Member

  16. Cyberian75

    Cyberian75 Network Guru Member

    I found the source of the problem... it's dnscrypt-proxy. When it's disabled, DDNS works fine; when it's enabled, DDNS returns an unknown error.

Share This Page