1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Signal Level Issues

Discussion in 'Other Linksys Equipment' started by Shelster, Dec 17, 2004.

  1. Shelster

    Shelster Network Guru Member

    Hi,

    1st post here and i must say, its glad not to be alone. Thought the WAG54G(UK) i had boought was a lemon, but seems there are a lot of issues with it. My main problem is one of signal level variation. My router is located downstairs in my house and my PC, upstairs. Total distance=13m. Funny thing is signal level on PC varies wildly from excellent to non-existent and that can be within 1 minute of each other. :x PC fitted with WMP54G card. Have just upgraded firmware to latest, so have yet to see if problem persists. As i am new to the whole wireless networking thing, was wondering if i could attach a Netgear high-gain omni antenna to the PCI card and increase levels that way. Would have put it on the router, but you cant remove the antenna :cry:

    Thanks for any help and advice received in advance
     
  2. Shelster

    Shelster Network Guru Member

    Another snag

    Have just checked and levels still vary. And the snag i had before where i coould crash the wireless link by sending a large file from my laptop to the desktop using the WAP is still there. Deep joy :cry:
     
  3. mikers

    mikers Guest

    Shelster,
    Do you have a 5.4G cordless phone in your house? If so, it may be the cause of your troubles. They're on the same frequency. Try killing power to the phone and see if the problem continues.
    Good Luck.
    :thumb:

    mikers out...
     

Share This Page