1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Site Survey feature doesn't work

Discussion in 'Sveasoft Firmware' started by JoJo, May 3, 2005.

  1. JoJo

    JoJo Network Guru Member

    WRT54Gv3 configured with Sveasoft Alchemy firmware. I successfully (!) configured it in client mode and have it speaking to my remote Apple AirPort 802.11b base station.

    When I click on the Survey button (Status > Wireless), I get a page with the proper headers and buttons (Refresh, Close), but nothing else. I refreshed the window several times, but no joy. My Stumbler app shows at least 3 very strong signals in the area.

    On the odd chance it might be a browser thing, I tried 4 different browsers, all with the same result.

    Also tried release/refresh DHCP lease. Nada.

    Is this a known bug? Is there something I'm not doing?

    I've read that there are firmware add-ons available. Is a site survey add-on available to replace/supplement this non-functional one?

    Firmware Version: Alchemy-V1.0 v3.37.6.8sv

    As far as I can tell from the www.wrt54g.com site, V1.0 is the current release. (What does "v3.37.6.8sv" refer to?)


Share This Page