1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Slow internet. Weird Ping and tracert behaviour.

Discussion in 'Networking Issues' started by fefrie, Jun 18, 2014.

  1. fefrie

    fefrie Serious Server Member

    My internet is slow.

    When I ping my gateway, no packet loss.

    Round-Trip: 9.316 min, 12.900 avg, 23.146 max (ms)
    Packets: 50 transmitted, 50 received, 0% lost

    When I ping google.ca 20% packet loss.

    Round-Trip: 11.749 min, 46.215 avg, 287.332 max (ms)
    Packets: 50 transmitted, 41 received, 18% lost

    When I tracert my gateway. No problems

    1 69-172-150-1.cable.teksavvy.com ( 11.05 22.12 16.28

    when I tracert google, I get stars for the first two hops.

    1 *
    2 *
    3 69-172-144-193.cable.teksavvy.com ( 9.69 24.07 14.59
    4 ae0_1507-bdr01-van.teksavvy.com ( 11.04 12.21 11.59 -3.00
    5 11.45 16.19 13.31 1.72
    6 10.52 22.61 14.71 1.40

    One tech says it's a modem problem that needs an instant upgrade to a docsis 3.0 modem (I run a 7.5mbps speed)
    Another tech says it could be something else.

    I don't get it.

    If it's a modem problem, when why the issue between the ping between my gateway and google?
  2. Toxic

    Toxic Administrator Staff Member

    Had a similar issue a few years back. My issue turned out to be the cable between my house and the fibre box in the street was damaged. I'd speak with your provider and see if they can get an engineer out.

    Sent from my Nexus 5 using Tapatalk

Share This Page