1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Slow Router Speed

Discussion in 'HyperWRT Firmware' started by KNye, Sep 1, 2005.

  1. KNye

    KNye Guest

    I had a WRT54G installed. I just installed a WRTP54G and plan on connecting a PAP2 for four Vonage lines. I thought I'd tackle one obstacle at a time. The network first before I mess with my business phone lines. The problem I have now is that my LAN is extremely slow compared to the old router. The internet seems fast on all computers but to share files on the LAN is painful. Called Linksys. They had me mess with the MTU setting but it did not seem to help. They decided it was a firmware version problem but insisted I contact Vonage for an update. I contacted Vonage but they could not update my firmware since I don't yet have Vonage service. Does anyone have any suggestions? My WRTP54G was shipped with firmware version 1.00.20 which appears to be antiquated. Any help would be greatly appreciated.
     
  2. shouffrey

    shouffrey Guest

    BEFORE YOU START!!!
    Record your settings on your router!!!

    Reset it to factory defaults, I was NOT able to do this through the software, but only by using the reset button

    Connect the WRTP54G to your computer's WIRED network & one of the LAN ports on the ROUTER. Unplug everything else on the WRTP54G except the power and the 1 network cable to your computer.

    Following the suggestions of other posts, assign your computer a static IP such as 192.168.15.100, subnet 255.255.255.0 default gateway 192.168.15.1 (which should be the address of your WRTP54G)

    Log into your WRTP54G

    Then go to http://192.168.15.1/update.html
    Username: user
    Password: tivonpw

    Point to the files you downloaded, click upgrade and be patient, make sure the router restarts each time & verify the new firmware.


    The firwmare has ungraciously been made available here:

    http://httpconfig.vonage.net/wrt-11.1.0-r050601-1.00.29-r050601.img

    http://httpconfig.vonage.net/wrt-11.1.0-r016-1.00.37-r050624.img

    http://httpconfig.vonage.net/wrt-11.1.0-r021-1.00.43-r050816.img

    http://httpconfig.vonage.net/rt-11.1.0-r021-1.00.45-r050823.img



    I had no luck with 1.00.45, but after I did the previous ones it eventually was pushed to me.

    If anyone has a link to the 1.00.47, I would appreciate it.
     

Share This Page