1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Something Loopy...

Discussion in 'Cisco/Linksys Wireless Routers' started by nickCR, Nov 9, 2006.

  1. nickCR

    nickCR LI Guru Member

    Hello All,

    I have run into an odd problem with my WRT54G. For some time now i've been having strange issues with my wireless connection dropping all of a sudden and then reconnecting. Sometimes this doesn't happen at all other times it happens every 30 min.

    I have upgraded to the newest release of my firmware and I have a ver 2.0 WRT54G.

    I have WEP enabled

    I have MAC filtering enabled

    Any ideas what could wrong?

    Thanks, Nick
     
  2. nickCR

    nickCR LI Guru Member

    Bump. I have used the search function and searched through many threads with really no success.
     
  3. heidnerd

    heidnerd LI Guru Member

    Low signal? Screensaver and power options kicking in?

    The more specifics you provide, the better the answers will be...

    A generic - I have problems... is hard to answer.
     
  4. ifican

    ifican Network Guru Member

    Alot of times when its weird stuff like that it is interference in the home that causes it. Could potentially be firmware but i have run across weirdness with things that cause goofiness. I have had 2.4 gig phones when they were fully charged cause wireless to drop but when they had sat off the charger for half a day or so you could sit right next to the router with no issue. I have had microwave overs and halogen lamps cause grief. Start looking at things around the home that get used when you are having issues and see if any line up, i am more apt to believe its down that road since you say its not all the time and seems to be for no reason. If you live in an apartment, maybe a neighbor is doing something right on the other side of the wall where the router is, keep the box open and think outside of it and you may be surprised.
     
  5. HennieM

    HennieM Network Guru Member

    In line with ifican's recommendation, try different channels, and see if it still happens.
     
  6. nickCR

    nickCR LI Guru Member

    I appreciate your responses.

    In my house when the drops occur, no Microwave running. I have a 900mhz phone so I don't think it's causing the problem. However there is a good possibility that the issue is with the neighbors. When it goes out most of the time there is an object in the wireless connections and its really funky like ZY11232123 or something like that.

    I will try to switch it to different chanels as that may help solve the problem. After I try i'll let you know if I get any results.
     

Share This Page