1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

SP1 4-25 build

Discussion in 'DD-WRT Firmware' started by dellsweig, Apr 26, 2006.

  1. dellsweig

    dellsweig Network Guru Member

    Nice Job Brainslayer

    Just flashed up the 4/25 build of SP1 - I really like the extra work that went in to catch the flash->boot->done screens. Makes a very professional looking product - little touches like that
     
  2. Pistolero

    Pistolero Network Guru Member

    I totally agree. I have been updating both my WRTs like a junkie since *you* got me hooked! :cheering: :cheering:

    I also think this build is the most polished so far. Have you found any weird issues with it yet?
     
  3. LAGMonkey

    LAGMonkey Network Guru Member

    Strange issuse with UPnP being killed by QoS during set up but that was cured by resetting the router after every alteration to QoS.

    Apart from that i havent seen anything. DNSMasq works as it should and the routing does its job. Firewall works fine and dandy and i havent touched the wireless side of things as i gave up on that a few weeks ago.

    DD-WRT has grown up and become a VERY professional looking firmware (love the "About DD-WRT" page when you click on the version link. (top right if anyone hasnt found it).
     
  4. dellsweig

    dellsweig Network Guru Member

    Ha

    Flashing upgrades has become so smooth that I have not even had to ask for a 'maintence window' when I upgrade my 3 routers at home. (if I crash it, we loose phones - dont want the wife getting pissed)
     
  5. Phil06

    Phil06 Network Guru Member

    Hi men,
    Please could you say me where find the ddwrt SP1 , I can't find on the Official website :-(

    Have a good day @+
     
  6. bigMACattack

    bigMACattack Guest

  7. Phil06

    Phil06 Network Guru Member

    Big thx.

    Have a good day @+
     
  8. vincentfox

    vincentfox Network Guru Member

    Stability for me so far on a couple of units seems not as good with 4/25/06 version.

    I use WRT54GS v1.0 setup as purely AP. Flashed with full-reset so they are clean. Hand-configured to disabled virtually everything but AP functions, not even running encryption, they are open hotspot units. I am running QoS to throttle things back, but mainly relying on the up/down settings to control it not much actual rules.

    So far this morning, checking my syslog server, they have rebooted 5 times. I am running at stock 200 MHz also. Looking at syslog output, there is nothing indicative of a crash, some minutes prior there is just the normal --MARK-- entries. Then abruptly there are all the indications of a reboot in the syslog. It's very odd.
     
  9. ElectricDemon

    ElectricDemon Network Guru Member

    I cant get my WRT54GS to pick up my DNS servers from my cable modem with the 4-25-06 version... Tried the usual clear nvram, upgrade then clear again.. but to no avail... Sometimes it gets the DNS IPs but will not let me connect to any internet sites or email etc..

    I'll wait for the next build before upgrading from 4-22-06
     
  10. step-hen

    step-hen Network Guru Member

    there have been several problems with a new version of dnsmasq on the 04-25 build - the source snapshot 04-26 has been reported to fix the problems, but I've already read more reports on 04.28 build... waiting for the next one.
    I didn't notice any major issues with 04-23 but it's been on for short only
     
  11. DevilStick

    DevilStick Network Guru Member

    Spanning Tree IP always standard IP

    Concerning latest 23 SP1 beta build:

    When changing the default IP from 192.168.1.1 to something other, the spanning tree config is not updated. STP packets are still sent with 192.168.1.1 IP even when the router has set a completely different one.

    You just have to start ethereal and watch the STP packets. The source IP always stays the same.

    Is IP information important for STP or only the MAC address?
     

Share This Page