1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

SPA 2102 consumes half my bandwidth

Discussion in 'Other Linksys Equipment' started by manuwj, May 12, 2008.

  1. manuwj

    manuwj Addicted to LI Member

    Hello Forum,

    I just registered here hoping to receive help.

    I just bought the SPA 2102 some weeks ago. I have a Cable Service with 15'000 Kb/S download and 1'500 Kb/s upload.

    Everything works fine with the phone and the internet, except for the fact, that I have now only a download of around 7'000 Kb/s. I'm sure it is the SPA 2102, because if I take it out of my net, I still surf with 15'000.

    Now, I'm actually happy, that everything works fine with the phone, but i'm convinced that it does not need 7'000 Kb/s for doing that Job.

    Can somebody tell me which changes I have to do, to change the bandwith for my SPA 2102 at around 300 to 500 Kb/s... This should be enough, I suppose.

    Thank you!

    Manu
     
  2. Toxic

    Toxic Administrator Staff Member

    you SPA will not limit the bandwidth, it will be your router. what router do you have? even 300-500 kbps is high for voip. I know Vonage used a maximum of 90kbps.

    the key factor is you upload speed, if this is fully used it WILL affect your download speed are you using any p2p file sharing protocols?

    for voip to work correctly you do need some sort of QoS if you are going to surf or use the net when using VOIP.
     
  3. manuwj

    manuwj Addicted to LI Member

    I have a branded cable modem (Ambit 60678 EU / VCM03) from Cablecom GmbH.
    There is no chance to get another Modem to work with this Operator AFAIK.

    Before I bought the SPA I used a common LAN-Cable between this modem and my MacBook Pro. Everything worked fine with 15'000 download and 1'500 upload. I sometimes phoned over VOIP with X-Lite.

    Now I just plugged the SPA between the modem and my MacBook Pro (2 common LAN-Cables: the one I had and the one provided by Linksys). I made the needed settings (provided by my VOIP Provider, sipcall.ch) and Internet and Phone just works fine. Except for the fact, that I download only with 7'500 instead of 15'000. A speedtest during a phonecall showed no significally differences in down/upload.

    There is no extra traffic (such as P2P or similar) on my net.

    Any ideas?

    Thank you. Manu
     
  4. Toxic

    Toxic Administrator Staff Member

    I noticed the SPA 2102 on the latest firmware adds a new feature.

    • Added QoS policy feature to allow user to activate Qos only when phone is in use. New parameter "QoS Policy" is added with two options: "Always On" and "On When Phone In Use"

    Are you using the SPA with the latest firmware? v5.2.3 2/12/2008

    are you using the QoS feature? if so what speed is set for your uplink.
     
  5. HennieM

    HennieM Network Guru Member

    The test may be to eliminate the switch in the SP2102; i.e., if you can get a switch somewhere, connect like this, and see if the speeds change:

    Code:
    modem ----- SWITCH ----- Mac
                  |
                  |
                  |
                SP2102 == phones
    If the speed is back to normal, the setting in the SP2102 or the switch in the SP2102 is not well. If so, try Linksys support.
     
  6. manuwj

    manuwj Addicted to LI Member

    I'm desperate. I have no idea how to upgrade my SPA :(

    I made a reset #73738.
    I downloaded the actual Firmware 5.1.6.the newest one for Europe (mine is still 3.3.6)
    I run the program, i was prompted to give the acutal IP of the SPA, but it always tells me on the phone that it is 0.0.0.0 whicht is actually not a valid IP.

    Any Ideas... I couldn't find a Switch yet, to try Toxic's guess.

    Manu
     
  7. Toxic

    Toxic Administrator Staff Member

  8. manuwj

    manuwj Addicted to LI Member

    Finally I got my Firmware Update to run... it works well. But my Internet Connection still refuses to download at speed over 7'500!

    I'll try the Switch of a friend this weekend. I'll post then what happend...

    Thank you for all your help! Manu
     
  9. Toxic

    Toxic Administrator Staff Member

    no probs. it might be that the throughput between the LAN and WAN of the SPA has hit a maximum, I don't know what the max throughput is however.
     
  10. manuwj

    manuwj Addicted to LI Member

    Thank you a lot for your help.

    I tried the solution of HennieM. With a cheap (12 Euro) Switch everything turned alright.

    It really seems, that the SPA-2102 troughput supports only 7'500 at the highest.

    I'm just curious... but one day I'll have to try it again as router, but simply with a slower Internet-Speed than 7'500.

    Maybe I'll post my experiences in few months.

    So long, Manu
     
  11. dpbklyn

    dpbklyn LI Guru Member

    According to Linksys and VOIPYOURLIFE (MY VOIP provider) although the SPA2102's documentation says that it is rated 10/100 it is only a 10Mb "router" and limits the bandwidth to about 8000 (though mine maxes out at about 6500 on a 1.5 Mbit line.

    I am getting an echo on my end and the people on the otehr end of the call get chop...this is SO frustrating.

    What firmware is best on my WRT54GS (v.1) for VOIP compatibility?

    dp
     
  12. teddy_bear

    teddy_bear Network Guru Member

Share This Page