1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

SPA3102 - Unable to Connect to Config Page

Discussion in 'Other Linksys Equipment' started by RudeYute, May 3, 2008.

  1. RudeYute

    RudeYute LI Guru Member

    Hi,

    Just got a couple of SPA3102's.

    One of them is fine, can connect to the config page.

    However, the other, gets an IP address, can ping it, but can't get to the configuration page.

    Anyone know what to do? How can you do a factory reset?

    Thanks
     
  2. Toxic

    Toxic Administrator Staff Member

    try this.

    Step 1: Connect the power cable to your SPA-3102
    Step 2: Connect the network cable from your SPA-3102 to your DHCP enabled modem/router OR Connect the network cable from your modem to the SPA-3102 WAN port and connect your PC via Ethernet cable to the LAN port of the SPA-3102.
    Step 3: Connect an analogue phone to the “Phone” port in the SPA-3102.
    Step 4: Turn the power on
    Step 5: Pick up the phone and dial **** (You should hear a voice saying Linksys Configuration Menu)
    Step 6: Dial 110# (Write down the IP address that is returned)
    Step 8: Dial 7932#, then dial 1# to enable the web server, then press 1 to save..
    Step 9 :Hang up
     
  3. kspare

    kspare Computer Guy Staff Member Member

    Make sure you are also running an updated firmware as well. Some of the older firmwares were buggy. After a firmware update do the reset again and configure and you should be good to go.
     
  4. RudeYute

    RudeYute LI Guru Member

    Managed to work it out, and can get into the config page now.
    Just trying to get it working with my SIpgate now, which is proving more difficult than I thought.
     
  5. Toxic

    Toxic Administrator Staff Member

  6. RudeYute

    RudeYute LI Guru Member

    Yep, already tried that but didn't work for some reason.
    Also, I have updated the firmware, which seems to create even more options, lol.
     
  7. Toxic

    Toxic Administrator Staff Member

    I take it you have tried to copy the same details as the other SPA3102?

    Are you trying to use the same sipgate id as the other spa3102 perhaps?
     
  8. RudeYute

    RudeYute LI Guru Member

    The other one is not yet configured... It's for the same VOIP line, for another location... slightly different setup, but thought i'd go for this one first seeing as it should be easier.

    The Voxilla config utility didnt work neither. Maybe I'm in over my head this time, lol
     
  9. RudeYute

    RudeYute LI Guru Member

    Something I've just noticed - the Sipgate settings show a Line 2, but my config page doesn't have a line 2, just line 1 and PSTN. What am I sposed to do with that?
     
  10. Toxic

    Toxic Administrator Staff Member

    i have no idea i dont use sipgate. so you are trying to setup 2 phones using sipgate that share the same phone number... yes?
     
  11. RudeYute

    RudeYute LI Guru Member

    I managed to get it connecting.... was a problem with the router settings.

    Now, when called, shows as a dead number but rings anyway, lol. Man this device is pretty advanced, lol
     

Share This Page