1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Stack overflow at line: 1331

Discussion in 'General Discussion' started by eq2675, Mar 14, 2006.

  1. eq2675

    eq2675 Network Guru Member

    Anybody else getting this error when viewing linksysinfo.org

    Stack overflow at line: 1331

    I'm running IE 6.0 SP2 all updates including those issued 03/14/2006

    Thanks
     
  2. sufrano63

    sufrano63 Network Guru Member

    yep...getting it too only in IE and not Firefox
     
  3. john9527

    john9527 Network Guru Member

    TTT.....same error here. This is the only site I regulary visit that gets the error. IE6 SP2 current with all updates.
     
  4. linh714

    linh714 Guest

    me too, I think it is pop-up. Checked my system, everything is ok
     
  5. NateHoy

    NateHoy Network Guru Member

    It's not a popup. Something on the site is causing a stack overflow.

    I doubt it's a hack, more likely a simple array declaration or one of the ad plugins causing a problem.

    Microsoft probably added actual detection for their stack overflows in the latest IE rather than just letting them happen and allowing arbitrary code execution, or going through the effort of actually checking the stack and preventing the overflows in the first place.

    Hey, at least IE will now tell you when its stack overflows! That's good, right? Like a Pinto with a rear-collision warning. It doesn't fix the problem, it just lets you know when you are about to die a fiery death.
     
  6. Toxic

    Toxic Administrator Staff Member

    doe it happen on ALL pages?
     
  7. sufrano63

    sufrano63 Network Guru Member

    yep....it happens on all pages. Firefox works fine
     
  8. Toxic

    Toxic Administrator Staff Member

    This is very strange i see no problems at all in my MSIE.

    version 6.0.2900.2180.xpsp_gdr.050301-1519

    SP2
     
  9. jgutz20

    jgutz20 Network Guru Member

    Firefox is all green lights over here
     
  10. Chuck_IV

    Chuck_IV Network Guru Member

    Getting same stack overflow popup. Happens after every page load.
     
  11. SAPo57

    SAPo57 Network Guru Member

    What's strange is that it cannot be an update on IE that caused this, because some of yall said that yall had that issue already for some time and now I've gotten this same "stack overflow at line: 1331" thing just yesterday.

    Well here's what happened: I was surfing the internet for about 3 hours then when I logged onto the linksysinfo.org website the page could not be displayed and my connection went down. I checked my modem's online interface and found 3 uptream errors, but I had to reboot all of my network equipment because the internet still didn't work properly. After, a successful connection establishment that stack overflow error started appearing like some sort of annoying pop-up on the linksysinfo.org website.

    Another thing I discovered is that at my high school all of the computers experience the same issue when accessing this linksys site. If it were an issue with IE changes from updates then everyone would experience this including Toxic, OR probaly it's something that has to do with Java or IPv6.
     
  12. NateHoy

    NateHoy Network Guru Member

    OK, you all made me do it. Start the Evil Browser, that is.

    Works fine on XP SP2 with IE 6.0.2900.2180.xpsp_sp2_gdr.050301-1519 Update versions SP2

    Front page works fine but I get the error in the forum with IE 6.0.2800.1106.xpsp2.050301.1526CO Update versions SP1;Q837009;Q903235;Q823353

    I apologize in advance for any typos in that mess. If you're going to have such hideously complex version numbers, Microsoft, you could at least have the decency of making them copy-and-pastable! Cheesh!
     
  13. jgutz20

    jgutz20 Network Guru Member

    ok i had to try this on my MCE computer (SP2) with 6.0.2900.2180 and i do get it every page.. man thats annoying
     
  14. sufrano63

    sufrano63 Network Guru Member


    for me this happned few days ago
     
  15. ecotrojan

    ecotrojan Network Guru Member


    same here, every page ...... :cry:
     
  16. Toxic

    Toxic Administrator Staff Member

    are you all able to actually see any page or do you only see

    "Stack overflow at line: 1331"

    and nothng else. can someone and only one, take a screenshot and send it to me at "admin @ linksysinfo.org"
     
  17. HiSpeed

    HiSpeed Network Guru Member

    Not all the time !
    This is a small IE message window with OK button appearing at the end of display !
     
  18. Toxic

    Toxic Administrator Staff Member

    can you check it no, but please refresh the browser using CTRL-F5

    I may have found the problem, then again i may not have:)
     
  19. HiSpeed

    HiSpeed Network Guru Member

    Since this morning, everything is OK !

    I'm note sure, but I think the problem doesn't occur the week-end !
     
  20. SAPo57

    SAPo57 Network Guru Member

    haaaaaaaaaaaaa! :thumb:







    I got it fixed on my compueter, heres what i did: I went to microsoft.com, searched for stack overflow, then click on an article of how to fix the issue=in my WINDOWS COMMAND PROMPT I WENT TO EDIT THE CONFIG.SYS FILES AND RESETTED MY STACK,BUFFER,ETC. TO WHATEVER NUMBER THAT MICROSOFT RECOMMENDED ON PUTTING. AND SO THIS ERROR DOESN'T SHOW ON MY COMPUTER ANYMORE.


    But what happened after is that I started recieving many CRC errors on my modem I'm not sure what these errors relate to the current situation. Now this CRC is beginning to be more annoying than the STACK OVERLOW thing.


    However, my Cisco instuctor said the stack overflow has nothing to do with cahnging the config.sys file, its just a few errors on the hard disk that should be diagnosed by Using the "ERROR-CHECKING" tool(go to MY COMPUTER, click DRIVE C:, click PROPERTIES, and then the TOOLS tab, click fix errors,etc.)
     
  21. HiSpeed

    HiSpeed Network Guru Member

    Hi,

    No 1331 error now but page loading is still sometime very long and there is no display of ".gif" !
     
  22. Toxic

    Toxic Administrator Staff Member

    I tried a tracert to your IP i am getting packet loss (upto 90%) about half way to you IP address @ 62.39.148.21, i wonder if this is affecting your router to www.linksysinfo.org

    in command prompt, do:

    tracert 62.39.148.21

    and then

    tracert www.linksysinfo.org

    check and see if there are any * where there should be timings in "ms" this maybe causing the problem. i had over 50% packetloss for a month in dec/jan and couldn't surf to my site at all. infact anywhere to the packet loss was due to a problem just outside my house.
     
  23. HiSpeed

    HiSpeed Network Guru Member

    OK thanks, I understand the delay for display but I don't understand the missing gifs !

    Why the header information of cookies is required, only on your site ?
     
  24. HiSpeed

    HiSpeed Network Guru Member

    Hi Toxic,

    Since last week-end, everything looks good !
    :drinking:
     

Share This Page