1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Stateful Packet Inspection problem

Discussion in 'Networking Issues' started by mikeod, Jun 21, 2006.

  1. mikeod

    mikeod LI Guru Member

    I've just done my first ever firmware upgrade on my 3 year old BEFSX41, from 1.44.3 (dec 2002) to 1.52.10, Apr 29 2006.

    It seems to work fine UNTIL I enable firewall protection and Stateful Packet Inspection at which point all internet access stops dead. Traffic drops to zero bps. Both web and usenet are affected. Both my PC's have the same problem (win98se and Win2k server).

    Any ideas why?
    Also, with the firewall option disabled do I have any firewall protection from the BEFSX41?

  2. d__l

    d__l Network Guru Member

    You would have standard NAT "firewall" protection without SPI enabled.

    1.52.1 isn't a particularly good firmware version for the SX41: http://www.dslreports.com/forum/remark,16071956 If you did not do a long reset after flashing (30 secs on the reset button) to clear old, carried over register settings from the memory, then that maybe the cause of your problems.

    You might be better off using a one of the stable firmware versions: http://www.dslreports.com/forum/remark,11329487 Probably 1.45.7 would be the most stable for you if you are using DSL.

    Remember to long reset before AND after flashing. It is especially important to long reset to factory defaults when downgrading firmware versions.
  3. mikeod

    mikeod LI Guru Member


    I downgraded to 1.51.00 with loads of factory resets. After doing a MAC Clone everything seems to be fine. I notice that 1.51.00 defaults to network protection and Stateful Packet Inspection which 1.52.10 didn't. I suppose I'm safer now.


Share This Page