1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Static DHCP Internet

Discussion in 'Tarifa Firmware' started by 123kid, Oct 16, 2005.

  1. 123kid

    123kid Network Guru Member

    Hello,

    I have updated to Tarifa Firmware, and I have to WRT54G routers working in WDS mode, AP1 has the internet connected to it and has the static DHCP IP MAC Host, of the computer connected to AP2 in wds repeater mode, I have the MAC addrees of AP1 in AP2.
    I can ping AP1 from AP2 computer.
    The problem is I cannot seem to get the internet to work through AP2. Any ideas?

    Everything else not listed is default

    AP1
    Internet DHCP
    local ip 192.168.1.1
    subnet 255.255.255.0
    DHCP server enabled
    static dhcp- has computer information connected to AP2, IP MAC Host

    AP2
    Internet DHCP
    local ip 192.168.1.2
    subnet 255.255.255.0
    DHCP server disabled
    repeater mode
    mac address of ap1

    Computer connect to AP2
    host name client1
    local ip 192.168.1.11
    subnet 255.255.255.0
    gateway 192.168.1.1
     
  2. Toxic

    Toxic Administrator Staff Member

    surely AP2 would need to know the gateway to the internet, have you set a static IP on AP2 and entered Gateway as AP1?
     
  3. jchuit

    jchuit Network Guru Member

    No internet and having an ip adress.

    To 123kid

    You only have to setup one gateway(/dhcp client) and one dhcp server, this has to be the same router. I think in your case this is AP1.

    The other router will route the traffic to AP1. You only can choose mode: wireless bridge, this is neccesary for windows networking.

    Thus I think, you are doing everything ok.

    Then there are two possibility's:
    1: The pc has old dhcp-info,+> restart the computer.
    2: You switch pc to an other wired port (different MAC adress), then you have to restart the router. (lease is't valid anymore).

    Greetings
    Jchuit
     
  4. 123kid

    123kid Network Guru Member

    Got it to work, I was not using DHCP on the computer, I was manually entering the information IP and Host.
    Great firmware Jchuit

    Thanks
     

Share This Page