1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Stock 2.3R63 Firmware "dies"!

Discussion in 'Cisco/Linksys Network Storage Devices' started by jschall, Mar 17, 2006.

  1. jschall

    jschall Network Guru Member

    I have my NSLU2 release 2.3R63 set up with one 80GB FAT32 drive and one 250GB EXT3 drive.

    But the darn firmware keeps "dying" - The yellow trouble light comes on, and the disk1, disk2 lights are dark. I have to pull the power plug out then back in to reboot. It happens about once a day.

    Is this a question of firmware instability, or is it a hardware (CPU or memory) problem?

    Has anyone else seen this problem?

    - Jeff
  2. d__l

    d__l Network Guru Member

    That sounds more like a hardware problem than anything to do with firmware.

    The only thing I can think of other than a deffective unit or defective power brick is if the outlet it is plugged into has power fluctuations. Most likely you should talk to Linksys for an RMA.
  3. gjmichael

    gjmichael Network Guru Member

    I have had my NSLU2 for several years without too many problems. When I upgraded the firmware to 2.3R63 I experienced the same behavior you describe. I also have experienced the Shares ~ problem described elsewhere. I rolled back to 2.3R29 and the problems went away. Now the only problem I have is the second drive has no information displayed on the main administration web page. it does however work fine.

Share This Page