1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

strange behavior WAP54G V2 after lightning attack, still can connect wireless

Discussion in 'MustDie Firmware' started by yves, Sep 8, 2006.

  1. yves

    yves Network Guru Member

    I am using different WAP54G V2 in bridge mode towards locations 1 mile away, I use "must die" and external directional antennas of stelladoradus. Everyting worked fine for almost 2 years. Now one AP in down, I can't connect through cable anymore, LAN lights do not power up on PC side. Probably I had a lightning attack last week, so I thougt it would be smoked up totally, the strange thing is that I could reset is and on wireless side I can do everyting I want to, I even putted original firmware on it. Is there a way I can restore the wired side ? The only thing I can use it for now is a wireless repeater ...
     
  2. Guyfromhe

    Guyfromhe Network Guru Member

    The radio chipset and the switch chipset are seperate chips, the surge may have had a worse effect on the switch chipset than it did on the wireless one.

    If you've only tried 1 PC, it could also be your network card... try another PC or try a different NIC, see if that helps.
     
  3. yves

    yves Network Guru Member

    I tried different laptops, connections via switch, etc, I am sure it is not the NIC. Is there a way to solve this, (put in antoher chip, component), wireless everyting still works, webinterface, etc, is it worth or do I throw it away ?
     
  4. Guyfromhe

    Guyfromhe Network Guru Member

    if you can get a broken one off ebay with a good chipset... I dunno where else you could get one... You'd really have to know what you were doing, and you'd have to be able to solder and desolder surface mount parts without wrecking the board... It could also be many other parts between the chipset and the ports... It's probably not worth fixing.
     

Share This Page