1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Strange behaviour QuickVPN + RV042

Discussion in 'Cisco Small Business Routers and VPN Solutions' started by aCCuReRaS, Feb 2, 2006.

  1. aCCuReRaS

    aCCuReRaS Guest


    I use the RV042 for VPN connections with QuickVPN.

    When we connect from behind a Sweex router, the quickvpn is quickly estabelished.
    When we connect from behind a US Robotics router or another RV042 the following is happening:
    - Connection
    - Activating Policy
    - Verifying network (about 1 - 3 minutes)
    - The remote gatewat is not responding. You will now be disconnected, please try again later
    - When we now click OK, he will deactivate policies and disconnect.

    Now, the strange thing is this:
    - At the time QuickVPN says "Verifying network" we where looking at the remote RV042, clicked on the VPN tab, and the quickvpn user was connected!
    - This is not all: from the time QuickVPN says "Verifying network", the VPN is estabelished, because we can connect to servers on the remote network.

    Conclusion: as long we do not click on "OK to disconnect" we can use the VPN tunnel, as estabelished by QuickVPN.

    Does somebody has an explanation for this?

    I have already done the following things:
    - lowered the MTU (both sides)
    - Disabled the local firewall
    - Disabled SPI
  2. DocLarge

    DocLarge Super Moderator Staff Member Member

    At the poin where quickvpn is negotiation security, this will sometimes happen, depending upon "how" you connect to your endpoint. For example, I "always" watch this occurence when I connect from my office to my wrv54g at home. We have an ISDN connection, and as soon as it gets to "verifying network," the little banner will hang "but" I've got full access to my files.

    No one has been able to say if this occurrence is a security issue or not. If I had to say anything, I'd say no because if you can connect, the security of quickvpn and the wrv54g has been successfully negotiated.

    Still, if you can get a clean connection behind your other router, I'd say use that as opposed of the Robotics.


Share This Page