1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Strange trouble

Discussion in 'Cisco/Linksys Wireless Routers' started by no1daag, Jun 13, 2005.

  1. no1daag

    no1daag Network Guru Member

    Now i have a problem
    I have a WRT54GS and im trying to create a small lan in my huose with 2 pc and 1 notebook (wireless). I configurated all and the notebook and 1 pc can navigate to internet. But the new pc can´t reach Internet. All pc is config the same , I don´t use dhcp ,so they have --92. My WRT54GS have and the lan modem is 1.2.

    My lan is working and the pc without internet can reach my WRT54GS.

    I have install and uninstall everything about 10 times. Tried dhcp , other ip number and so on. The latest firmware. So what have I done wrong???
  2. nels0360

    nels0360 Network Guru Member

    See if you can ping a public IP address...like

    If that works then you might have an error in your DNS server addresses in TCP/IP properties.
  3. no1daag

    no1daag Network Guru Member

    I can´t ping a ip address either

    My config of WRT54GS

    Firmware Version: v3.37.2, Nov. 25, 2004
    Current Time: Tue, 14 Jun 2005 09:21:47
    MAC Address: 00:12:17:DF:19:F0
    Router Name: WRT54GS
    Host Name:
    Domain Name:

    Configuration Type
    Login Type: Automatic Configuration - DHCP
    IP Address: 81.232.145.xxx
    Subnet Mask:
    Default Gateway:
    DNS 1: Telia Sweden
    DNS 2:
    DNS 3:
    MTU: 1500

    MAC Address: 00:12:17:DF:19:EF
    IP Address:
    Subnet Mask:
    DHCP Server: Disabled
    Start IP Address:
    End IP Address:

    MAC Address: 00:12:17:DF:19:F1
    Mode: Mixed
    SSID: linksys
    DHCP Server: Disabled
    Channel: 11
    Encryption Function: wep

    Destination LAN IP Subnet Mask Gateway Interface LAN & Wireless WAN (Internet) WAN (Internet)
  4. no1daag

    no1daag Network Guru Member

    Is there no one how have a solution ?

Share This Page