1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

strange vpn issues

Discussion in 'DD-WRT Firmware' started by exontus, Apr 25, 2005.

  1. exontus

    exontus Network Guru Member

    After much tinkering I finally got DD-WRT prefinal-4 working on my WRT, ended up having to load prefinal3.2, migrate to 4, and force "firmware defaults" (I assume this reset the nvram settings that were causing problems). New problem though. I tried setting up VPN using pptpd, I can get onto the network but there are a couple issues.

    The first issue is DNS seems to not be working. If I try to do any type of DNS lookup while connected through the VPN it fails. Is there a configuration issue I'm missing? Tried turing off the firewall but that had no effect.

    The other problem which might be related to the DNS problem is "selective websites." I can actually get to some websites, but I'm thinking their IPs were cached by Windows. On the other hand, when I try to access websites with their IPs manually entered they won't work. (And I know the pages aren't cached because I tried some google searches and all was well). This one totally confounds me.

    Any ideas guys? thanks in advance...

Share This Page