1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Sveasoft = horribly slow

Discussion in 'Sveasoft Firmware' started by nozzer, Dec 7, 2004.

  1. nozzer

    nozzer Network Guru Member

    I ran some tests in a bunch of configurations using NetIQ's "Chariot", and I've found the Sveasoft firmware to be really slow. The best wireless throughput I can achieve is around 13Mbps. With the Linksys/HyperWRT firmware I can achieve almost double that (24-25Mbps). This is without WDS, and with QoS turned off. Can anyone suggest what I am doing wrong? Is Sveasoft's FW just slow?

    What also suggests that this is a Sveasoft thing is that if I set up a second WRT as a client with Sveasoft, (again not using WDS) against either a WRT running Linksys F/W, or against another different 802.11g router I also get slow readings.

    Secondly, I've also found the QoS in Sveasoft eats a lot more download than the Linksys one. With the linksys one I can get the full 7mbits of my ISP while I'm not using the VOIP phone, with Sveasoft the best I can get is around 5 mbits. This is using the MAC address on the VOIP adapter to set the priority.
    Again. have I missed something?

    noz
     
  2. 4Access

    4Access Network Guru Member

    Did you do all your testing with encryption disabled? The results could be different if you tested one firmware without encryption and another with it on. (WPA+TKIP in particular seems to be the one that most often causes a performance hit on some routers.)
     
  3. g4hlf

    g4hlf Network Guru Member

    Has anyone else experienced this? I was on the verge of moving to Alchemy 6.0rc4?

    Regards,

    Paul
     

Share This Page