1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Switch, Access Point Problem

Discussion in 'Networking Issues' started by rosa_05, Mar 9, 2005.

  1. rosa_05

    rosa_05 Guest

    First let me explain what setup I have at my home. I have a Linksys EZXS55W switch that has a DSL router, a computer, and an Access Point plugged into it. Two computers reach the access point. For months everything was working fine and no problems whatsoever. Towards the end of December, I started to have problems where no one could get on the Internet, I couldn't ping the router or anything. If I unplugged the switch for a little while, plug it back in, it worked. I tried a different switch and it worked for awhile then did the same thing.

    I have taken the switch to a different location with a DSL router and a computer plugged into it and it works like a charm. When I brought the switch back to my house, plugged the Access Point into it things start acting up again. The computer that is plugged directly into the switch can ping the router <1ms when the Access Point is not plugged into the switch. As soon as I plug the Access point in my pinging times slow down to eventually not being able to ping anymore. If I unplug the Access Point the computer works again.

    The other two computers can reach the access point just fine, but the ping times are slow and I could connect to dial-up no faster than what they are bringing up. I've been able to tests these computers on other wireless networks and they work fine.

    I'm kind of stumped on where to go next. I've reset the whole access point and only have changed it to where it automatically gets an IP number. I have no security or anything on this.

    Any suggestions would be greatly appreciated!

    Thanks
     
  2. t4thfavor

    t4thfavor Network Guru Member

    so you have an acess point? and a swithc and a router...
    like this comps>>Switch>>>roter+access point?

    if so try to plug the wtitch into a different port on both the router and the switch you may have a bad port.
    also try a new cable it could also be bad

    make sure the uplink button(if tehre is one) is either pushed or unpushed whatever it needs.


    that is all i can figure out.
    the bad port is most likely cause of the unplug and it works for a while statement
    due to heat it may be having a bad connection
     
  3. Boxster

    Boxster Guest

    Strange! I'm having the exact same issue with my EZXS55W switch as rosa_05. When I unplug the switch the symptom seems to correct but it then reoccurs :(
     

Share This Page