1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

System Log in Thibor 15c?

Discussion in 'HyperWRT Firmware' started by mstombs, Jun 1, 2007.

  1. mstombs

    mstombs Network Guru Member

    I am trying to troubleshoot an intermittent problem with the losing the WAN IP on the router - probably something I'm doing wrong with very short lease times/ switching WAN ISP, and my firewall script to patch half bridge gateway handling...

    The symptom is that the WAN IP is lost and RELEASE / RENEW from the WAN interface do not work. Rather than reboot the router (which works) I have found that the problem is that udhcpc is not running. I can get this restarted by switching the WAN config to static then back to auto dhcpc which fixes the problem.

    But isn't there a RAM file with system messages somewhere I can access to see if there any relevant messages? I'm sure I've seen it before /var/log ? - maybe older version of Hyperwrt Thibor?
  2. Thibor

    Thibor Super Moderator Staff Member Member

    you have to turn on log to file, and then you'll find them in /var/log/messages. or try running the wallwatcher client instead.
  3. mstombs

    mstombs Network Guru Member

    Thanks again Thibor, I now remember you helping with the web interface before - to get connection logs you also have to also enable logging - so I felt the order of boxes on that web page non intuitive!.

    But I switched it off because of the large number of messages, which would only be a waste of ram if I never looked at them!

Share This Page