1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

talisman 1.1, what versions of wrt54g supported?

Discussion in 'Sveasoft Firmware' started by ururngus, Oct 20, 2005.

  1. ururngus

    ururngus Network Guru Member

    Going to get a new WRT54G, what versions are supported by the new Talisman 1.1? TIA.
  2. vincentfox

    vincentfox Network Guru Member

    I believe that Gv5 not supported (serial CDFB....).

    Obvious question, why not look on sveasoft site?
  3. ururngus

    ururngus Network Guru Member

    I was unable to find a definitve answer on what talisman 1.1 supports, or a readme file over at sveasoft.

    At http://www.sveasoft.com/modules/phpBB2/viewtopic.php?t=12221
    The sveasoft Talisman development thread states:
    "WRT V4/V5 G [& V3 GS] support was added some time ago and is well tested."

    However, at http://www.sveasoft.com/modules/phpBB2/viewtopic.php?t=13698
    sveasoft states:
    "The new WRT54G V5's have been neutered internally compared to their predecessors and have half the RAM and flash memory. They have also redone the OS to something called VxWorks, which has very little power or flexibility and cannot be customized like Linux."

    Finally,the comparison page here at linksysinfo lists Talisman support for WRT54G v4.x and v5.x as "v1.1?":

    So can anyone provide a definitive answer as to what versions of the WRT54G are supported by Talisman 1.1?
    Are some v5's supported, but not "newer" ones? How to tell?
  4. vincentfox

    vincentfox Network Guru Member

    I think the first thread is just a mistake, Gv5 is well-known not to work with 3rd-party firmwares. This is also mentioned prominently on linksysinfo.org pages. STAY AWAY FROM Gv5! If you want a G look for versions prior to CDFB serial which would include CDFA, CDF9, CDF8, etc. Before I got booted from SveaSoft forums for mentioning the name of another firmware, it was pretty clear that at best Talisman 1.1 Micro might be made to work on it, which is not out yet I think and who knows when it will be. The v5 has only 2 megs flash, very tight.

    Personally I much prefer GS units. More flash and more RAM for a few dollars extra. Saving $10 sometimes not worth the hassle down the road. I got a bunch of GS 1.0 units for my WISP and couldn't be happier. Haven't used all the space and extra software in them yet but it's nice to know I can add things as needed.

    If you are a subscriber, when you go to download the firmware there is a page that lists what versions of hardware are supported by that firmware build. I would go by that. That said, last I looked the README page for Talisman 1.1 there indicated for example Gv3.0, Gv.4.0. No mention of v3.1 units. I couldn't find a solid answer about whether Gv3.1 units should work or not.

    If you have doubts, PM James. Tell him I said hi!

Share This Page