1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

TCP Packet drops on port 80.

Discussion in 'Other Linksys Equipment' started by pricer, Jun 30, 2005.

  1. pricer

    pricer Network Guru Member

    OK, while I think it's not directly BT's fault, since the 2MB line upgrade - the WAG54g is just hopeless. The only time it's useful is weekend daytime, though even then it loses connection. After summarising the logs, it appears i've been receiving Invalid TCP packets since the upgrade, all of which occur on port 80.

    Though researching up on google, the subject of DDOS attacks came up, and i'm just wondering if someone could identify the difference between a) the router issue and a DDOS attack, and b) solution to the packet drops.

    If anything the quality gets worse as the night progresses - even past peak time in the early hours. Sometimes, not only will the ADSL and PPP lights reset, but the entire router too.

    So any help will be appreciated.
     
  2. Simon

    Simon Network Guru Member

    I have also seen this but i don't think it is related to your adsl line upgrade i get it on my 512k line. I have tried several different firmwares and found some get this error and some don't. It is the firewall blocking stuff from what to me seems like legitimate traffic because it can't cope with the through put. I have found if you clear the security logs and check the dsl link is ok it usually works again straight away. Another way round it is to switch off the firewall and use them on the individual pc's on your network.


    I'll buy a wag54g they sound good doh !!!!!!!!!!!
     

Share This Page