1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

TFTP timeout installing on Buffalo WHR-G54S. Any ideas?

Discussion in 'Tomato Firmware' started by m078, Jun 24, 2007.

  1. m078

    m078 LI Guru Member

    I've followed very carefully the instructions in the Readme for Tomato 1.07 for installing on Buffalo WHR-G54S. Whatever I do I get "timeout occurred" from the whr_install.bat file after it tries the TFTP.

    I'm on Win/XP Sp2 and fully up to date. Firewall (Sunbelt) is disabled. Directly wired to Buffalo with static IP as per instructions. Reset the Buffalo to defaults before starting.

    Any ideas what to try next? Is it just a question of keeping trying until it works?

  2. roadkill

    roadkill Super Moderator Staff Member Member

    you could try connecting it via Hub/Switch
    and the model you have seems to be a little bit faster on the boot wait.
  3. m078

    m078 LI Guru Member

    The OpenWRT suggestion worked first time. Many thanks.
    I didn't bother with the hub/switch.
  4. GeeTek

    GeeTek Guest

    I just shook up a pitcher of Tomato juice and Tequila. Nice and cold, can I offer you a glass ? Celery salt, or no ?
  5. m078

    m078 LI Guru Member

    It's a wet and gloomy evening in England, so maybe something a little warmer....

    PS I found that by mistake I had flashed to Tomato 1.01, so maybe that was part of the problem. Now upgraded to 1.07 with no issues.

Share This Page