1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Thibor 12

Discussion in 'HyperWRT Firmware' started by mikele, Jan 11, 2006.

  1. mikele

    mikele Network Guru Member

    Hello all,
    Any chance to see Thibor 12 soon ? : ))
     
  2. Thibor

    Thibor Super Moderator Staff Member Member

    tomorrow, if overnight testing goes well. 2 versions will be released, one for v1-v3.x GS's and one for GSv4's. the firmware itself will be identical, but the code pattern enabling gsv4 to be upgraded will be different
     
  3. mikele

    mikele Network Guru Member

    Nice. Thank you !
     
  4. scotkb

    scotkb Network Guru Member

    I pulled it down from Bagu website, installed it on WRT54GSv1 (erased nvram and restored factory defaults both before and after flash). The main webpage (and others) had errors and did not display correctly, flushed cache, deleted temp files and all that. the menu items across top went down in a list instead of across. the error was regarding hindex2. I was out of time so was not able to capture screenshots. I went back to Thibor11 and all is well.
     
  5. d00mzday

    d00mzday Network Guru Member

    Screenshot of the problem v2.1. This version seems to haul ass :thumbup:

    (UPDATE: Menu bug fixed in new revision )
     
  6. Thibor

    Thibor Super Moderator Staff Member Member

    i'll investigate your issues, but it's perfect for me here
     
  7. Chuck_IV

    Chuck_IV Network Guru Member

    I'm getting the same thing Thibor. My menus look like the screenshot and various text fields are empty. I'vedone the erase nvram;reboot a few times but always the same.
     
  8. Thibor

    Thibor Super Moderator Staff Member Member

    i've seing on my router now, i'll fix it later.
     
  9. Vincenzov72

    Vincenzov72 Network Guru Member

    hi , doesn't it make me select updating firmware, as do I do to return back with updating?
     
  10. Vincenzov72

    Vincenzov72 Network Guru Member

    erase nvram; reboot

    erase nvram and the router works perfect
    (thibor12)
     
  11. Thibor

    Thibor Super Moderator Staff Member Member

    Vincenzo: the web pages are ok for you?
     
  12. purephase

    purephase Network Guru Member

    I've had the same problem with Thibor12. I tried to erase the nvram variables to no effect. I see the same problem as d00mzday.

    This is with a WRT54GS v1.
     
  13. Vincenzov72

    Vincenzov72 Network Guru Member

    I have adjourned the router and the pages of the router they resulted not correct.
    I have written this command "erase nvram; reboot" in the router.
    To the reboot of the router all the pages web of the router were perfectly seen.
    WRT54GS 1.0
    I am sorry for my English but I use a translato
     
  14. Vincenzov72

    Vincenzov72 Network Guru Member

    do I have the photos of the pages web of the router as they are inserted here in the forum?
     
  15. Thibor

    Thibor Super Moderator Staff Member Member

    i'm rebuilding my source tree to try and locate just what is causing the webpage issue, i think it's something very insignificant that i have changed in the last 2 days, i'll re-release later. it's good that the pages are normal after defaults but it shouldn't be like that when flashed
     
  16. Vincenzov72

    Vincenzov72 Network Guru Member

    this version of firmware from where it arrives (v1.05.06)? and' of the wrt54sgv4?
    I wanted to know thibor if you can add the function that imposes in manual 4096 connectionses as the preceding one

    excuse me for my English
     
  17. Thibor

    Thibor Super Moderator Staff Member Member

    I've re-released Thibor12, web page bug fixed, i tested speeds briefly and still seems as sharp as it was yesterday. I've also re-added Conntrack Settings to Management.asp for Timeout & Maximum Configurations. I can only test the firmware on GSv1.0's and 1.1's as that's all i have(but i do have 6 of them) and they are all A OK now.
     
  18. Toxic

    Toxic Administrator Staff Member

  19. magellat

    magellat Network Guru Member

    Upgrade to Thibor 12

    When trying to upgrade to Thibor 12,it says: Incorrect Image File !and does not upgrade.
    wrt54gs v4.70.6 - HyperWRT 2.1b1 + Thibor11

    Any clue why...
    Thanks :cry:
     
  20. YogSothoth70

    YogSothoth70 Network Guru Member

    This release seems "snappier," and like the previous version, I like having "Site Survey" again. I have a question, however: Why do static DHCP clients not show up under "DHCP Clients Table"? All of my static DHCP clients were there in the previous release.
     
  21. Chuck_IV

    Chuck_IV Network Guru Member

    I agree with the snappier comment. I picked up a Netgear WPN824 the other day to try out(looking to see what type of range it gets) and the first thing I noticed was how quick the website responses were with the Netgear(with SPI off, as there is a bug that slows some websites to a crawl with it on), compared to my Linksys. However after loading this new version, my Linksys is now comparable to the Netgear with website responses.

    Nice job.
     
  22. dareino

    dareino Network Guru Member

    Looks good here....I was d/l via the newsgroups and surfing the web at the same time and the web pages were coming up ummm, "snappier!", ya thats the ticket, "snappier"
    :cheering:
    dr
     
  23. purephase

    purephase Network Guru Member

    This release worked fine for me. Thanks Thibor! Another great release.
     
  24. Kamui1407

    Kamui1407 Network Guru Member

    @Thibor
    Why did you remove the WOL option in this release ?,you are waiting for a new and better code for WOL ?

    Thx :thumb:
     
  25. Thibor

    Thibor Super Moderator Staff Member Member

    WOL will be re-added after qwerty's update
     
  26. Thibor

    Thibor Super Moderator Staff Member Member

    There is one small thing i've forgotten to attend to. Telnet at Startup is enabled by default. i set this when i had a http crash bug and forgot to disable it afterwards. if you don't want it turned on, just turn it off and i'll set default to disabled in the next release
     
  27. madhatter

    madhatter Network Guru Member

    Hi, just back from a long time away from the WRT54's. I have the the v4 gs. Do i still need to use the ddmini first before i use thibor12. Or can you flash from stock linksys to thibor 12 on this release. Sorry for asking but just got the wrt54gs v4.
     
  28. dareino

    dareino Network Guru Member

    Yup, use the Mini once and from then on you can update the fw via the admin page...
    dr
     
  29. dtswk

    dtswk Network Guru Member

    dumb question warning...!

    The web interface has an option to erase nvram and reboot... so why do you guys use the command line..?

    Is it just an uber l33t thing...?
     
  30. NateHoy

    NateHoy Network Guru Member

    A habit thing. Those options are relatively new. ;)
     
  31. mikele

    mikele Network Guru Member

    Oh la la... Thib twelve... hmmmmm.. so happy we are ! BRAVO
     
  32. dareino

    dareino Network Guru Member

    Quick couple of observations....I dont use bit torrent much these days (newsgroups) but I found a file that I d/l via BitTornado and I was rocking at 120 kBps d/l speed, nice. Cant compare to previous FW versions but Im sure its an improvement...also my wireless pc has a stronger signal strength than before, its now consistently showing an "excellent" signal (78%) whereas before it was hitting around 65 -70%

    You rock Thibor!

    :thumb:

    dr
     
  33. magellat

    magellat Network Guru Member

    Mikele,
    You have an answer for me... :cry:

    When trying to upgrade to Thibor 12,it says: Incorrect Image File!and does not upgrade.
    wrt54gs v4.70.6 - HyperWRT 2.1b1 + Thibor11

    Any clue why...
    Thanks Crying or Very sad
     
  34. Thibor

    Thibor Super Moderator Staff Member Member

    try downloading the file again, try rebooting your router in between attempts, if the file is a rar file, extract it first.
     
  35. magellat

    magellat Network Guru Member

    The file is a rar file
    Hyperwrt_GS_Thibor-120106.rar
    and windows xp sp2,or any software on my pc, can not extract it..

    What do I do..
    Many thanks
     
  36. NateHoy

    NateHoy Network Guru Member

    Free and open source: 7Zip http://sourceforge.net/projects/sevenzip

    WinRAR: http://www.rarlab.com/

    AlphaZip: http://www.alphazip.com/rar-archiver.htm

    Others: www.google.com and enter "Windows RAR" - there are dozens if not hundreds of them.
     
  37. dtswk

    dtswk Network Guru Member

    lol, so your saying its because you guys are technophobes... ha ha ha aha aha

    :cheering:

    Hey Thibor, this version really does rock, want to say thanks to you and the guys helping. QoS is amazing..!!! i can be saturating the link and VOIP works like a treat. Really appreciate all the hard work.

    Darwin
     
  38. magellat

    magellat Network Guru Member

    Thanks everybody for your help..Thibor 12 installed and working great...
    :D
     
  39. YogSothoth70

    YogSothoth70 Network Guru Member

    Disregard my "DHCP Clients Table" question above. All of my static DHCP clients are showing now; I guess it just takes a while for them to appear in that list.

    I would also like to add that I really like the "countdown" bar that shows up when something is selected that takes some time, such as a router reboot. Now I don't have to keep clicking on my home page to see if the router is back up. :)
     
  40. scotkb

    scotkb Network Guru Member

    Great job Thibor! Thibor12 downloaded and installed on both routers (WRT54GSv1 and WRT54G(S)v4. Some of the menus are slightly different, the only slowup on config was that I was running WPA2 Personal Mixed with AES on Thibor 11 and all worked fine (WDS/AP). I forgot that WDS needs mixed or WPA personal so it took me a few minutes to get that going, but all seems fine now (over 24 hours).


    Thanks again!
     
  41. atzplzw

    atzplzw Network Guru Member

    Great work! I've been upgrading from normal HyperWRT and I like all the new features very much...
     
  42. zaphod

    zaphod Network Guru Member

    hi folks,

    just upgraded my both WRT54GS... after rebooting all works fine directly... wds comes up, inet connection is up and fast...

    very good job thibor :clap:


    greets

    zaphod
     
  43. NinjaBoy

    NinjaBoy Network Guru Member

    Been using Thibor12 for 2 days now, rock solid. Thanks! My fav feature is the static DHCP, been looking for that since I switched from dying Netgear.

    My orange light turned off though, on my WRT54GS v2, since the Thibor upgrade. Any idea why/How to turn it back on? (I just like the lights, no biggie if not's supposed to be on).
     
  44. Thibor

    Thibor Super Moderator Staff Member Member

    enable ses in Advanced_Wireless.asp
     
  45. NinjaBoy

    NinjaBoy Network Guru Member

    You are brilliant. Thanks!
     
  46. wilko81

    wilko81 Network Guru Member

    No problems at all so far on my V4 GS, web interface seems to work much faster than 1.05.3 original firmware

    Had to upgrade to DD-WRT mini first, original Linksys firmware wouldnt accept it.

    Thanks!
     
  47. Thibor

    Thibor Super Moderator Staff Member Member

    the dd-wrt method is known, gsv4 original firmware won't accept normal gs firmware
     
  48. d00mzday

    d00mzday Network Guru Member


    You can Also turn on the leds and control them in thibor12 without turning on SES by running one of these following commands or adding them in the startup script followed by a reboot. (Only if your router contains the led behind the Cisco logo)

    led white on
    led white off
    led am on
    led am off
    led white on am on
     

Share This Page