Thibor 13c for Version 4 on a Version 1.1 GS?

Discussion in 'HyperWRT Firmware' started by YogSothoth70, Feb 6, 2006.

  1. YogSothoth70

    YogSothoth70 Network Guru Member

    I got "Wrong Code Pattern" with the Linksys TFTP utility when I tried the "Not Version 4" firmware, so I tried the one for a V4, and it worked!?!?!?

    That's the reason I always use the TFTP utility; I've never "bricked" a router doing so.
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice