1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Thibor link not working and ver 4GS

Discussion in 'HyperWRT Firmware' started by madhatter, Feb 3, 2006.

  1. madhatter

    madhatter Network Guru Member

  2. Thibor

    Thibor Super Moderator Staff Member Member

  3. madhatter

    madhatter Network Guru Member

    Thanks for the quick reply. I have a GSver4 with your ver 12 Thibor firmware on it so which one do i need to download.
     
  4. RonWessels

    RonWessels Network Guru Member

    You need the non-V4 version.

    The stock Linksys v4 firmware is looking for a v4-specific upgrade, hence the requirement for the DD-WRT step. However, once you've switched, it's now looking for v1-v3 signatures.

    Thibor: One quick question. If you upgrade a stock v4 with your v4-specific firmware, is it still looking for v4-specific firmware for the next upgrade?
     
  5. Thibor

    Thibor Super Moderator Staff Member Member

    ron: yes. i've tested that it will go from stock fw>mine>stock fw using the web interface only
     
  6. RonWessels

    RonWessels Network Guru Member

    Mis-communication, I think.

    If you upgrade from your v4-specific firmware, do you still need v4-specific firmware or do you now need non-v4 firmware?

    Let's say Thibor14 comes out. Does the person with your v4-specific Thibor13 download the v4-specific Thibor14, or do they download the "regular" Thibor14?
     
  7. Thibor

    Thibor Super Moderator Staff Member Member

    v4 owners upgrading from stock firmware to mine will need v4 specific firmware(my gsv4 version) or do the dd-wrt method and then use the regular version.
    gsv4 owners using my firmware OR stock firmware, and wishing to upgrade to Thibor14(when it arrives) will need to use Thibor14_GSv4 or do the dd-wrt method, and then use the regular version.
    Thibor14_GSv4 and Thibor13_GSv4 owners wishing to return to stock 1.05.2 firmware can do that via the web interface and don't have to use dd-wrt.
    GSv4 owners using Thibor12 and below that have already done the dd-wrt thing, you can try to upgrade using Thibor13c_GSv4 but it may not work so you would either, use Thibor13c_GS or do the dd-wrt method and then use Thibor13c_GSv4

    i hope this clarifies matters. jeze :)
    i thought doing a gsv4 version would help
     

Share This Page