1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Toastman's 4shared downloads not starting?

Discussion in 'Tomato Firmware' started by Scottmsu, Mar 9, 2014.

  1. Scottmsu

    Scottmsu Reformed Router Member

    Tried to download some firmwares from toastman's 4shared account that had all his firmwares. I have an account for 4shared and even made a new one to see if it was an account issue. None of the files are able to be downloaded. I'm not sure if this is an issue with my internet or it's the same for everyone else.

    http://www.4shared.com/dir/v1BuINP3/Toastman_Builds.html
     
  2. koitsu

    koitsu Network Guru Member

    Works for me -- just tested it. Procedure:

    1. Log in to 4shared
    2. Go to the URL in question, the directory you're interested in, find the file you want
    3. Check the checkbox next to the file you want
    4. Click the "Download" button at the top
    5. A new screen will be shown, again click the "Download" button (not "Priority Download")
    6. Sometimes at this point you'll be given a pop-up window with unrelated contents. If so, close it.
    7. When prompted to "Choose download type", click "Free Download"
    8. Wait 20 seconds (the window should show a countdown)
    9. Browser should now prompt you to download the file, or depending on how you have the browser set up, start downloading the file

    If you re-test and it's working for you now but wasn't before, then possibly 4shared was having a problem. Wouldn't be the first time; this forum and the tomatousb.org forum are filled with historic occurrences of such. (I'll use this opportunity to state up front that discussing switching to another file service provider, etc. will not be entertained -- Toastman uses what he uses for his own reasons, and we have no right to impose upon his decisions)
     
  3. Scottmsu

    Scottmsu Reformed Router Member


    I tried your steps exactly with both Internet Explorer 11 and Firefox. I can reach the countdown phase but after it reaches zero I get an error. Does the download start for you after the countdown finishes?

    This page can’t be displayed
    • Make sure the web address http://dc180.4shared.com is correct.
    • Look for the page with your search engine.
    • Refresh the page in a few minutes.
     
  4. koitsu

    koitsu Network Guru Member

    As I said clearly in my first post: works for me. I don't say such things unless I've actually tested it all the way through and re-tried the steps I documented. :)

    I should note that I cannot connect to http://dc180.4shared.com either. So my opinion is that 4shared probably has a server in their download server pool that is broken. Meaning: you'll probably have this problem either intermittently or repeatedly. Nobody here knows how 4shared's service on the back end works (it's not publicly disclosed) so there is no way to troubleshoot the problem on their behalf.

    I'd advise contacting 4shared directly and inform them of the problem.

    In the meantime, if there's a firmware you want, please provide me the exact directory and filename and I'll download it from 4shared for you + upload it here or provide it via my own Dropbox account.
     
    Scottmsu likes this.
  5. Scottmsu

    Scottmsu Reformed Router Member

    That would be greatly appreciated. I'm interested in the following firmwares-
    they should be in the folder RTN > 503.7 std

    http://www.4shared.com/file/ZkaF4LpBba/tomato-E2500-NVRAM60K-12805037.html

    http://www.4shared.com/file/Bnl4R01hba/tomato-E3200USB-NVRAM60K-12805.html

    http://www.4shared.com/file/JMsuG6mLce/tomato-E3200-NVRAM60K-12805037.html

    Thanks again koitsu.
     
  6. koitsu

    koitsu Network Guru Member

    I need filenames, not links, and the links don't contain the full filenames. (Those links, by the way, take me to dc180.4shared.com once the countdown finishes. :) )
     
  7. Scottmsu

    Scottmsu Reformed Router Member

    Sorry about that, I guess 4shared is sending me bad links for the files in my region.

    RT-N > 1.28.0503.7 STD >

    tomato-E2500-NVRAM60K-1.28.050 3.7MIPSR2Toastman-RT-N-Std.bin
    4,613 KB

    tomato-E4200-NVRAM60K-1.28.050 3.7MIPSR2Toastman-RT-N-Std.bin
    4,613 KB

    tomato-E3200USB-NVRAM60K-1.28. 0503.7MIPSR2Toastman-RT-N-VPN-N OCAT.bin
    7,669 KB
     
  8. koitsu

    koitsu Network Guru Member

    I'm able to get the latter two files; the former points me to dc180.4shared.com which as we've discussed is broken/offline/whatever. Someone needs to tell 4shared about this. There's nothing else anyone can do other than tell them of the brokenness.

    It doesn't look like the forum here allows uploading of .bin files, so I've placed them on my Dropbox account for the time being.

    https://www.dropbox.com/s/r8gzzdifk...RAM60K-1.28.0503.7MIPSR2Toastman-RT-N-Std.bin
    https://www.dropbox.com/s/e880ecz2s...-1.28.0503.7MIPSR2Toastman-RT-N-VPN-NOCAT.bin

    Please let me know when you've got these so I can delete them.
     
  9. Scottmsu

    Scottmsu Reformed Router Member

    Thanks koitsu, I have downloaded the files. I will email 4shared to let them know about this issue as well.
     

Share This Page