1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Tomato 1.05 released

Discussion in 'Tomato Firmware' started by jeradc, Mar 11, 2007.

  1. jeradc

    jeradc LI Guru Member


    Here's 1.05...

    * Removed several updates made during the last few versions which may have caused more problems for some.
    * Fixed device list may not show all (again).
    * Added weekly bandwidth usage page and reworked the daily and monthly pages. The weekly page uses the the daily data so no additional changes to the data file is needed.
    * Time: Added more new DST, adjusted a few TZ, increased field size of servers, blocked servers (kiss-o-death/stratum=0) can be cleared in the GUI (shown only if there is a blocked server).
    * Logging: Cron event logging can now be disabled, mark interval can now be adjusted, limit can now be disabled.
    * PPTP, RTSP, H.323 NAT helper modules can now be disabled in Advanced/Firewall incase anyone has problems with these. These were always loaded in previous versions.
    * Upgraded Dnsmasq to 2.38.
    * Upgraded Dropbear to 0.49.
    * Added support for Buffalo WZR-G54.
    * Added support for Linksys WRTSL54GS without USB. There is absolutely no USB support built-in or installable! I was asked for this even without USB. Unfortunately, I don't think I'll be able to make a full version for this one anytime soon.
  2. der_Kief

    der_Kief Super Moderator Staff Member Member

    Hi @ All

    just upgraded and as every time: no problems at all. A nice new feature is the weekly bandwidth usage page. So thanks Jon for the new release.


  3. jeradc

    jeradc LI Guru Member

    Granted how quickly 1.04 followed 1.03, I'm going to give this a day or two before I install it.
  4. roadkill

    roadkill Super Moderator Staff Member Member

    same here upgrade is working flawlessly...
  5. turbo53

    turbo53 Network Guru Member

    Been running a beta of this version for about a week now. Jon sent it to me since my Device List kept getting screwed up. This seems to have fixed it (fingers crossed).

    Upgrade to the official version went perfectly, as usual.
  6. pharma

    pharma Network Guru Member

    Upgrading now! Thanks Jon!! :biggrin:
  7. digitalgeek

    digitalgeek Network Guru Member

    Thanks for another great update jon! Keep up the good work!
  8. damko

    damko Network Guru Member

    Updated from 1.04 and running. Thanx Jon for this magnificient piece of software!
  9. fareal

    fareal LI Guru Member

    No problems updating a WRT54G v3 and WHR-HP-G54. Thanks!
  10. MadPriest

    MadPriest LI Guru Member

    upgraded, up and running.
  11. likuidkewl

    likuidkewl Network Guru Member

    Nice work!
    Upgraded in under 2 minutes on my WRT4GS V1 and kept all of the custom settings!
    Great job!
  12. MelechRic

    MelechRic LI Guru Member

    2 things:

    1. Thanks Jon!
    2. Have people upgraded without resetting first? If so, did it work?
  13. Odin-60

    Odin-60 LI Guru Member

    Yes (from 1.04) , and yes. After all, the documentation says clearly
    one can do so.

    (One more improvement over DD-WRT, which I was using until before!)
  14. luckman212

    luckman212 LI Guru Member

    upgraded..... success as always :rockon:
  15. bokh

    bokh LI Guru Member

    Darn! 46.96 days of uptime gone...
    Nevermind, update went smoothless: no reset, no reboot, just upload "code.bin", wait app. 2 minutes and yada yada: Tomato v1.05 was there! :eek:nfire:

    Indeed some more conntrack-modules are loaded into memory (cat /proc/modules).
  16. andy71600

    andy71600 Network Guru Member

    Upgraded from 1.04 to 1.05 with no problems.
  17. rizsher

    rizsher Network Guru Member

    Upgraded from 1.04 to 1.05 on Buffalo WHR-HP-G54. No problems... smooth as ever....
  18. MiseryQ

    MiseryQ Network Guru Member

    Thanks. Another flawless upgrade.
    Ruined my uptime though. Only 34 days :)
  19. GhaladReam

    GhaladReam Network Guru Member

    Heh, I was at 46.94 days! We both must have upgraded the day 1.04 released.

    As always, 1.05 upgraded perfectly on my GSv2, no problems at all.
  20. paped

    paped LI Guru Member

    WRT54GL V1.1 upgraded everything seems to be working fine..... Thanks for the update, like the weekly stats.......
  21. turbo53

    turbo53 Network Guru Member

    Hey...where can I get that version??? :)

    Seriously, you may want to fix your sig. :)
  22. digitalgeek

    digitalgeek Network Guru Member

    I had made it to 9 days (Stupid HP printer forced me to switch routers at the gateway... printer is in basement next to the gateway router)
  23. Reiper

    Reiper LI Guru Member

    Updated, no problems!
  24. tomatoes123!

    tomatoes123! LI Guru Member

    Same here - WRT54GL v1.1
    Thanks Jon:)
  25. bokh

    bokh LI Guru Member

    You quoted the wrong poster... that was me! :tongue:
  26. njeske

    njeske Network Guru Member

    Updated the WHR-G54S at my dad's house without any issues. I'll update my WRT54G units this weekend when I get back to my own house.
  27. luke-san

    luke-san LI Guru Member

    3 up and running on v1.05

    No problems
  28. psychowood

    psychowood LI Guru Member

    Problems here. Had to revert back to 1.04.0944 :(
  29. envoid

    envoid Network Guru Member

    I had problems with my v1.0 WRT54G. First it would just reboot after uploading the firmware (ping about 8 times with each a higher response time), then somehow managed to get it working with the Linksys FW tool since tftp wouldn't work. Then it started rebooting again. Long story short, I pulled the radio and it works without issues now. Luckily I don't use it. Maybe a driver issue?

    add: Forgot to mention this was upgraded from Tofu 11.

Share This Page