1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Tomato 1.07 sends wrong PPPoE password

Discussion in 'Tomato Firmware' started by Tregge, Dec 19, 2006.

  1. Tregge

    Tregge Network Guru Member

    I upgraded from Thibor 15c to tomato. Clearing NVRAM two times and reenter settings manually.
    First connect to my ISP Congster works.
    Then, after switching from connect on demand to permanent connection and changing LAN Adress of the Router it seems that Tomato sends wrong password to my ISP.
    After 9 times of wrong password sending Congster locks and i have to phone to them to unlock.

    I tried this several times ....no chance to get it work.

    Never had this before, not with Thibor or Tofu (old one) nor with DD-WRT.

    Any solutions ?

    P.S. I own a WRT54G v 2.2
     
  2. digitalgeek

    digitalgeek Network Guru Member

    try renter the password as I use a pppoe connection and have never had any issue with incorrect passwords, except where I have entered the wrong password myself. It is possible that your router has dropped the password after swith connection type. (on demmand vs keep alive)
     
  3. t0m80

    t0m80 LI Guru Member

    My ISP is Congster too, i only noticed that it sometimes takes longer to connect, so 1-3 min. But never had any trouble with password. Oh, and i have sporadic disconnects.
     
  4. gabriel

    gabriel Network Guru Member

    That is what happens with 1.01

    2006/12/19 21:50:56,70 M <46>System log daemon exiting.
    2006/12/19 21:51:23,45 M <15>kernel: PPPIOCDETACH file->f_count=3
    2006/12/19 21:51:23,48 M <14>ppp_event[95]: notice: Authentication failed
    2006/12/19 21:51:25,64 M <30>dnsmasq[85]: DHCPREQUEST(br0) 192.168.1.2 xx:xx:xx:xx:xx:xx
    2006/12/19 21:51:25,64 M <30>dnsmasq[85]: DHCPACK(br0) 192.168.1.2 xx:xx:xx:xx:xx:xx myhost
    2006/12/19 21:51:46,80 M <14>redial[62]: WAN down, redialing...
    2006/12/19 21:51:47,86 M <12>kernel: vlan1: Setting MAC address to XX XX XX XX XX XX.
    2006/12/19 21:51:47,91 M <29>pppd[103]: pppd 2.4.1 started by root, uid 0
    2006/12/19 21:51:53,69 M <15>kernel: PPPIOCDETACH file->f_count=3
    2006/12/19 21:51:53,72 M <14>ppp_event[109]: notice: Authentication failed
    2006/12/19 21:52:47,94 M <14>redial[62]: WAN down, redialing...
    2006/12/19 21:52:48,98 M <12>kernel: vlan1: Setting MAC address to XX XX XX XX XX XX.
    2006/12/19 21:52:49,03 M <29>pppd[131]: pppd 2.4.1 started by root, uid 0
    2006/12/19 21:52:54,00 M <30>dnsmasq[85]: exiting on receipt of SIGTERM
    2006/12/19 21:52:54,11 M <30>dnsmasq[139]: started, version 2.35 cachesize 150
    2006/12/19 21:52:54,11 M <30>dnsmasq[139]: compile time options: no-IPv6 GNU-getopt no-RTC no-ISC-leasefile no-DBus no-I18N
    ...connected

    On second or third retry it gets connected. Nothing to be done with PPPoE password.
     
  5. digitalgeek

    digitalgeek Network Guru Member

    Have you tried reset the modem? As well do they require the proper name in the apprpriate field?

    As I said... I have been using Tomato since v.05 with Sympatico (dsl connection) and had no problems connectiing.

    Again try reenter the password
     
  6. Tregge

    Tregge Network Guru Member

    Solved it another way.
    I get another account from a call by call provider.
    Then reenter all settings, ....it works...and at last change to Congster username and pw.

    And everything is fine now.

    Strange thing.

    Thanks all.
     
  7. Tregge

    Tregge Network Guru Member

    @ Gabriel

    exactly what happens to me.
    But if you have more than nine retry´s Congster lock your account.
    That´s the problem..i think
     
  8. myersw

    myersw Network Guru Member

    Never have had a problem with login to my ISP using Tomato since v.03 as well as Thibor+Tofu, Thibor 14 and 15c, and DD-WRT. All always worked. ISP is now AT&T, before that SBC and before that Ameritech. Same PPoE connection, just different names.
    No good suggestions other then the ones already provided.
    --bill
     

Share This Page