1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

tomato 1.17 cant get on xbox live

Discussion in 'Tomato Firmware' started by kubi, Mar 14, 2008.

  1. kubi

    kubi LI Guru Member

    so heres my problem I have an linksys running the latest tomato 1.17 everything is working fine( pc,wifi, ps3 ) I recently got an xbox360, and I cannot get on xbox live. It fails on the first test showing " network adapter disconnected " eventhough tue network cable is plugged in.

    I have dhcp on, and if i unplug the cable from xbox and plug it to my pc, im able to go online as usual. So the problem isn't the cable or the system ( i took the xbox to a friends house and it works fine)

    So im guessing its settings of some sort? Ibe tried power cycling both the router and the 360, and it still doesn't get a connection.

    Can someone please help me out?
     
  2. Int15

    Int15 Network Guru Member

    Did you use the same network cable at your friend's place?
     
  3. lyme

    lyme LI Guru Member

    plug your internet connection directly into your 360, and ensure that there isn't something wrong with your network port on the 360. Then test your cables to ensure they do indeed work.

    After that, you might want to check in tomato to see that the 360 shows up on the "device list". After all that, I can say that my two 360's work fine on the 1.11 tomato firmware.
     
  4. kubi

    kubi LI Guru Member

    Yah I used the same cable at my friends place, and Ive also tried using different cables from my pc that has internet connection. The odd thing is, eventhough i have dhcp on, the device list doesn't show the xbox.

    Ill try to set a static ip.. Its really bumming me out to have such problems with the 360.

    Maybe i can downgrade the tomato firmware to 1.11?
     
  5. Slavedriver

    Slavedriver LI Guru Member

    If you use WPA2 - switch to WPA or WEP. XBox Wifi adapter doesn't support WPA2.
     
  6. houman

    houman LI Guru Member

    Xbox360 works for me (in either WET or on the router itself which is where it's connected). I have WPA2 on the router, but does not matter because the 360 is connected via wire to the router, and I use latest firmware (it has always worked in all firmware).

    Try to connect the 360 directly thru the cable modem or dsl and see if it works, then if it does, connect it to the router and check the ports, if it still does not work, might want to reset nvram and reset your settings.
     
  7. houman

    houman LI Guru Member

    By the way my Xbox shows under UPnP in tomato...

    are you connecting the Xbox directly to the router or did you buy the wireless adapter ?
     

Share This Page